1. Check out our app, Forums for Android! Download and leave feedback here!

Support camera has a black screen?

Discussion in 'Android Devices' started by jbhumph, Jul 25, 2010.

  1. jbhumph

    jbhumph Well-Known Member
    Thread Starter
    98

    Jul 4, 2010
    652
    54
    98
    So i was trying to show off my phone today and when i tried to take a picture the screen was black. It won't take a pic or anything. This is the first time i've tried it since the update
     

    Advertisement

  2. Lightninrod

    Lightninrod Well-Known Member
    36

    Dec 7, 2009
    115
    6
    36
    Male
    Retired stock broker
    Warner Robins, GA
    I'd do a battery pull.
     
  3. jbhumph

    jbhumph Well-Known Member
    Thread Starter
    98

    Jul 4, 2010
    652
    54
    98
    Tried it and it didn't change a thing. Should I try a hard reboot? :( Anyone else have this happen? It's almost like the lens cap was left on it (yes I realize there is no lens cap but you get the idea) cause everything else shows up....just no picture or video
     
  4. darreno1

    darreno1 Well-Known Member
    43

    Dec 13, 2009
    489
    26
    43
    Looks like your shutter is stuck closed, it has happened to a few people and moto/verizon is aware of it. Try the hard reboot to see if it helps. However, you might have to get it replaced unless they came up with a fix (assuming it's software related). Have you applied the new update yet?
     
  5. jbhumph

    jbhumph Well-Known Member
    Thread Starter
    98

    Jul 4, 2010
    652
    54
    98
    Awesome. Yes, new update has been applied
     
  6. jbhumph

    jbhumph Well-Known Member
    Thread Starter
    98

    Jul 4, 2010
    652
    54
    98
    Mine was working before the update. That's really odd. I did a google search though and see that there are a number of people having this issue. I tried a few remedies they suggested but nothing worked. Looks like I'll be looking into a replacement....darn it I was having such good luck too :(
     
  7. trophynuts

    trophynuts Well-Known Member
    313

    Jul 6, 2010
    5,630
    1,792
    313
    I work in a Tech related field. Have been in a tec
    SouthEastern US
    recently just in the last two days when i take a pic and then try to immediately view it i get a black screen and the only button that does anything is the home button. If i try to go back to the gallery and view the pic again..same thing black screen. This doesn't stop happening till i do a power cycle. ...not sure what is going on.no worries though i have a replacement for a diff reason that will be here on Tuesday.
     
  8. danlaw777

    danlaw777 Well-Known Member
    36

    Dec 15, 2009
    97
    3
    36
    Male
    had the same thing happen to me yesterday, day 30 of having it. called verizon and a "certified like new" is on the way and will be here wednesday......bummer. still tho, it cant be more than 30 days old itself, just wonder what was wrong with the 1 on the way....
     

Share This Page

Loading...