1. Download our Official Android App: Forums for Android!

Support camera has a purple cast in the centre?

Discussion in 'Android Devices' started by james_uk, May 3, 2012.

  1. james_uk

    james_uk Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    367
    Joined:
    May 27, 2010

    May 27, 2010
    367
    16
    38
    Male
    Liverpool, uk
    hi my samsung galaxy has a purple cast in the centre of the screen when i am taking pictures, on the screen when i am previewing a shot i can always see a purple colour.

    does anyone know what this is?
     

    Advertisement

  2. schrodinger56

    schrodinger56 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    180
    Joined:
    May 20, 2011

    May 20, 2011
    180
    5
    36
    It's a fault with the camera. If it's any consolation you're not alone! If you've just got the phone you could get a repalcement that hopefully doesn't hav ethis fault. Sadly Samsung are of no help.

    Are outdoor shots better than indoor shots?
     
  3. james_uk

    james_uk Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    367
    Joined:
    May 27, 2010

    May 27, 2010
    367
    16
    38
    Male
    Liverpool, uk
    i must admit it mainly seemed to be when indoors i see the purple cast, i don't usualy see it if i am outside.
     
  4. schrodinger56

    schrodinger56 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    180
    Joined:
    May 20, 2011

    May 20, 2011
    180
    5
    36
    That's what I see as well. You can try messing about with the 'White Balance' and the exposure setting to try to get the best image when taking an indoor shot.

    Check out the forum thread Here
     
  5. Jafreiteris

    Jafreiteris Member
    Rank:
    None
    Points:
    16
    Posts:
    57
    Joined:
    Apr 24, 2012

    Apr 24, 2012
    57
    6
    16
    i have heard about the purple dot, but not seen on my phone. Lucky maybe or just color blind. As i see in indors where is not good lighting wieving in foto mode is 'moving white micro dots' like a aura or something. when you press auto focus, and flash is lighed up, they disapear, and when the flash lighted down same stuff. Is this normal?
     

Share This Page

Loading...