1. Are you ready for the Galaxy S20? Here is everything we know so far!

Camera help plz, no shutter sound etc

Discussion in 'Android Devices' started by DrkSdeOTM, Dec 31, 2011.

  1. DrkSdeOTM

    DrkSdeOTM Lurker
    Thread Starter

    I have tried turning to all different shutter sounds, off and on, all volumes on the phone are up. The phone just doesn't make a tone anymore when taking a photo. It also has stopped making the tone when you start and stop taking a video. I have gone to settings, applications, manage apps, all, camera, and cleared the data in hopes that would fix it. Nothing. I really don't want to factory reset it. Anyone have any ideas? Any way to re-download this camera app?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. BigCiX

    BigCiX Android Expert

    If you've gone to camera settings and applied a tone and went under sounds in settings and have everything turned up then I don't know what could be going wrong. When did it start happening? Do u remember the last app u installed right before the issue started?
     
  3. DrkSdeOTM

    DrkSdeOTM Lurker
    Thread Starter

    I didn't get any new apps that I can recall. Any way to check the date apps were installed? I suppose I can write them down, delete one at a time in reverse chronological order, and see if it helps. It started a few weeks ago. I noticed it when trying to take pictures for my son's first birthday.
     
Loading...

Share This Page

Loading...