1. Download our Official Android App: Forums for Android!

camera imito801 not working

Discussion in 'Introductions' started by naomishoctor, Jan 7, 2012.

  1. naomishoctor

    naomishoctor Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    1
    Joined:
    Jan 7, 2012

    Jan 7, 2012
    1
    0
    25
    I can't use the camera, message is process not available... then force close! HELP
     

    Advertisement

  2. D-U-R-X

    D-U-R-X turbo drinker
    Rank:
    None
    Points:
    1,343
    Posts:
    16,881
    Joined:
    Apr 20, 2011

    Apr 20, 2011
    16,881
    7,193
    1,343
    Work to live, not the other way round!!
    Sheffield, South Yorkshire
    Hello and welcome to the forums!

    What device do you have? Have you tried to clear the cache/data for the camera app?
     
  3. Rush

    Rush {<>}~{<>}
    Rank:
    None
    Points:
    1,143
    Posts:
    18,742
    Joined:
    Jan 31, 2011

    Jan 31, 2011
    18,742
    3,171
    1,143
    Male
    Entrepreneur / Business Owner - Freelance Writer
    Loganville, GA
    Hi,

    Welcome aboard the forum. I hope clearing the cache from the camera app works for you. If not, you can let us know what kind of device you have. Best of luck.
     
  4. NightAngel79

    NightAngel79 Bounty Hunter Administrator
    Moderator
    Rank:
     #15
    Points:
    1,473
    Posts:
    22,916
    Joined:
    May 11, 2010

    May 11, 2010
    22,916
    9,490
    1,473
    Male
    IT Administrator
    Northern Ky
    Welcome to Android Forums!
     

Share This Page

Loading...