1. Download our Official Android App: Forums for Android!

Support Camera issue

Discussion in 'Android Devices' started by randomhero180, Jun 28, 2012.

  1. randomhero180

    randomhero180 Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    34
    Joined:
    Nov 20, 2011

    Nov 20, 2011
    34
    0
    15
    Did a factory reset based on asus recommendation for another issue I was having with my tf201.

    Now after everything has been reset and restored the camera doesn't work. It is all green and pink static where you should be seeing the image.

    Any ideas?
     

    Advertisement

  2. Craaaig

    Craaaig Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Apr 4, 2012

    Apr 4, 2012
    3
    0
    5
    Having the same issue. Its been like this for over a month now. And I don't want to send my prime back in to get repaired.
     
  3. Gizmo15

    Gizmo15 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    20
    Joined:
    Jul 24, 2010

    Jul 24, 2010
    20
    5
    16
    +1 People have been sending their Primes back to have this fixed, but I don't think I want to do that either.
     
  4. stephenst4470

    stephenst4470 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    6
    Joined:
    May 14, 2012

    May 14, 2012
    6
    6
    6
    Male
    Systems Engineer
    Detroit, MI
    I had exactly the same issue. Its a hardware problem. I had to RMA mine to get it fixed. They replaced the camera module. It took about 3 weeks.
     

Share This Page

Loading...