1. Check out our companion app, Forums for Android! Download from Google Play

General camera killing battery

Discussion in 'Android Devices' started by yeahright, Apr 18, 2010.

  1. yeahright

    yeahright Well-Known Member
    Thread Starter
    36

    Mar 24, 2010
    45
    2
    36
    Rite Aid Cashier . . .
    North Carolina
    basically I was messing around and decided to check my battery usage because it seemed to have run down pretty fast lately, and i see this.

    [​IMG]

    whenever i run my camera once this seems to happen. I always use the back button to back out of the camera after i use it and i've gone as far as ending all tasks using the system app. Is there any way to stop the camera from using so much of my battery, or should I just stop using it?

    Thanks.
     

    Advertisement

  2. smacky

    163

    Jan 11, 2010
    2,844
    299
    163
    First off, this isn't normal. Not using the camera on your phone in fear of depleting the battery should never be an issue to compensate with. It's clearly a 2.1 problem.

    I would recommend actually downloading Advanced Task Killer. It is times like these a task killer SHOULD be used.

    Download ATK and place a widget on your Home screen. Every so often, just tap the widget, and it will clear space up for you. It's what I've been doing for some time now and it has worked flawlessly for my battery and speed issues.
     
    yeahright likes this.
  3. JVon76

    JVon76 Member
    5

    Apr 26, 2010
    5
    0
    5
    I have this problem too and I have a task killer but it doesn't say the camera is on?!? Any other ideas?
     
  4. jearl75

    jearl75 Well-Known Member
    38

    Apr 27, 2010
    107
    12
    38
    This seems to be a hit and miss bug with the v3 leak. I have had it, a reboot seems to fix it. I've used my camera since the reboot and it hasn't come back, it shows camera in the what's using the battery section but no where near 96%. Try a reboot, it should help
     
  5. nomarsgirl

    nomarsgirl Well-Known Member
    78

    Mar 4, 2010
    671
    68
    78
    Red Sox Nation
    I have this problem too. Don't use the camera much, but i do take an occasional pic. I have to turn phone off to stop camera. Hope the OTA fixes it.
     
  6. tgulch22

    tgulch22 Well-Known Member
    38

    Feb 22, 2010
    343
    15
    38
    Paramedic
    Perrysburg, OH
    Do you happen to have the GPS turned on in the camera app. where it gives you the option to location stamp your photos...that is where the problem seems to be on the v3 leak. Mine did the same thing and I shut the location stamp off and it stopped doing that...
     

Share This Page

Loading...