1. Are you ready for the Galaxy S20? Here is everything we know so far!

Camera LED flashing with morning alarm.

Discussion in 'Android Devices' started by phyrturtle, Dec 7, 2013.

  1. phyrturtle

    phyrturtle Lurker
    Thread Starter

    Howdy all,

    I've got a Galaxy s3 and have had it for a little over a year and have owned Android phones since 2.1. I use the alarm widget native to the phone and it's always worked great for me. Now, with the 4.3 update, when the alarm goes off the white LED on the back of the phone flashes on and off like a dang strobe light and is annoying as all get out. I can't find an option in the alarm settings nor in the phone settings. The only LED settings I can fine are the ones for the red/blue/green one on the front of the phone. Any idea, other then putting electrical tape over it, how to stop it?

    1. Download the Forums for Android™ app!


  2. cballweg

    cballweg Lurker

    I don't have the solution, but my flash has been going off when I complete certain tasks since I did the upgrade. I don't have the pattern yet, but agree it is frustrating.

    I just hope that someone has a solution.
  3. phyrturtle

    phyrturtle Lurker
    Thread Starter

    Hey, I actually managed to figure it out! If you got to settings> my device> accessibility. There is an option under hearing called "Flash Notification". It was ticked off for me so i ticked it on and then off again and restarted my phone and that seemed to fix it.
  4. TAWM

    TAWM Member

    I have been having the same issue with alarm and any notifications with led firing off. I found the flash option you referred too and even though it wasn't checked, I checked it/unchecked it and restarted. When my notification came back in it did not flash. So I think it works. Thank you
  5. Stuntman

    Stuntman Android Expert

    When I updated mine, the flash turned itself on even though the option wasn't checked. Checking and unchecking it fixed it for me as well.
    dontpanicbobby likes this.
  6. V3nom

    V3nom Newbie

    This worked for my S5 as well! Thanks!
  7. dontpanicbobby

    dontpanicbobby 100% That Guy
    VIP Member

    I always wondered about that. Cool feature if you think about it. I never thought of looking in Accessibility options to turn it on. I like to keep my phone muted at work so I leave it face I to see incoming calls. If I have that option with Android 7.0 I can turn the phone over for maximum screen protection!

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date

Share This Page