1. Download our Official Android App: Forums for Android!

Support Camera using battery since update

Discussion in 'Android Devices' started by snwbrd40oz, Dec 3, 2010.

  1. snwbrd40oz

    snwbrd40oz Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    30
    Joined:
    Sep 26, 2010

    Sep 26, 2010
    30
    2
    36
    Retail Manager
    Denver, CO
    I thought about putting this in the official Update thread, Mods feel free to move it if it is better suited there...
    Since the update my battery has sh*t the bed. I checked the 'What has been using the battery" and found:
    -Camera 96% :eek:
    -Cell Standby 2%
    -Phone Idle 2%
    I haven't used the camera ONCE since the update and according to ATK the camera isn't even running... WTH. Short of rooting, which I'm considering everyday, anyone have a work-around?
    EDIT: it seems that this is just a glitch... if I power the phone off and then check I see the numbers that I'm used to seeing, but if I check a few hours later the numbers seem to go right back to the exact numbers above... It might not be the camera, but something sure is eating the battery
     

    Advertisement

  2. andygu3

    andygu3 Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    4,699
    Joined:
    May 24, 2010

    May 24, 2010
    4,699
    2,081
    313
    Lewis Center, OH
    What update did you do? The recent Sprint/HTC update?
     
  3. snwbrd40oz

    snwbrd40oz Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    30
    Joined:
    Sep 26, 2010

    Sep 26, 2010
    30
    2
    36
    Retail Manager
    Denver, CO
    Yes, the most recent Sprint OTA update, the one right before the VVM mandatory update
     
Tags:

Share This Page

Loading...