1. Are you ready for the Galaxy S20? Here is everything we know so far!

Camera/Video Not Working

Discussion in 'Android Devices' started by autorail1, Jun 4, 2010.

  1. autorail1

    autorail1 Android Enthusiast
    Thread Starter

    When I click on the camera or video Icon. It goes to load it to where you see the black screen with the white camera and then quickly goes back to the home screen. Any one else have this issue?
     


  2. bgro

    bgro Newbie

    I had that issue this morning. It started happening right after I installed the OTA updates. I reformatted my SD card, rebooted the phone, and it hasn't happened since. Hope it works out for you.
     
  3. autorail1

    autorail1 Android Enthusiast
    Thread Starter

    I cant reformat this memory card it is out of my old phone with tons of stuff on it. Ok I put the card that came with it reformatted it and did update, and camera worked 1 time, then with in minutes tryed to use it and same thing happened for camera or video. It will not open up.

     
  4. phearx

    phearx Member

    Did you download the update yet?
     
  5. autorail1

    autorail1 Android Enthusiast
    Thread Starter

    It starting working after PRL update, what update u talking about. I clicked on hardware update and it says it is all up to date.

     
  6. zhens

    zhens Lurker

    OP and others having this problem. Did you install Advanced Task Killer (ATK)? I had the same problem as I was showing my girlfriend my phone. She is a die-hard Pre fan so she chided me for this. I checked ATK and it was set to kill the Camera. I disabled that and I haven't had any problems since.
     
  7. autorail1

    autorail1 Android Enthusiast
    Thread Starter

    NO ATK installed. It is working now that I updated all options in the settings

     
  8. bgro

    bgro Newbie

    Did you reformat it through the Android settings?

    I connected my Evo the my computer and did a FULL format (took around 15 minutes).

    Don't know if this means anything but I had the exact same problem as you and this fixed it.

    **Also read the post about ATK...I deleted this off my Evo right before I reformatted the SD car but you said you didn't have ATK so I'm assuming that's not the cause of your issue**
     
  9. Synthetickiller

    Synthetickiller Well-Known Member

    I did not update or format the SD card.

    I ran into the problem today. Not sure why it does that. Even a hard restart, pulling out the battery, doesn't help. It started working again, but I am not sure why.
     

HTC EVO 4G Forum

The HTC EVO 4G release date was June 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, Snapdragon S1 processor, and 1500mAh battery.

June 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...