1. Download our Official Android App: Forums for Android!

Root camera youtube and internet videos problems with my rom

Discussion in 'Android Devices' started by speedygonzo, Sep 12, 2011.

  1. speedygonzo

    speedygonzo Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    87
    Joined:
    Aug 16, 2011

    Aug 16, 2011
    87
    22
    38
    Upcoming Android Developer
    Corpus Christi TX
    so i recently flashed the MikG-sense2.1+3.0-v2.5 rom on my evo and noticed everything was fine but now i am having problems with my camera youtube and internet videos... all i see is a blank white screen they still function properly its just that all i see is a white screen.

    Any help would be appreciated.
    Thank you.
     

    Advertisement

  2. DaRayvn

    DaRayvn Android Enthusiast
    Rank:
    None
    Points:
    113
    Posts:
    622
    Joined:
    Aug 15, 2011

    Aug 15, 2011
    622
    378
    113
    Grand Rapids
    id wiping my cache and dalvik cache first and see if that fixes it...
     
    ocnbrze and speedygonzo like this.
  3. speedygonzo

    speedygonzo Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    87
    Joined:
    Aug 16, 2011

    Aug 16, 2011
    87
    22
    38
    Upcoming Android Developer
    Corpus Christi TX
    thanks!
    it worked out perfectly!
     
  4. DaRayvn

    DaRayvn Android Enthusiast
    Rank:
    None
    Points:
    113
    Posts:
    622
    Joined:
    Aug 15, 2011

    Aug 15, 2011
    622
    378
    113
    Grand Rapids
    ur welcome :D
     
Tags:

Share This Page

Loading...