1. Check out our companion app, Forums for Android! Download from Google Play

General camera

Discussion in 'Android Devices' started by hilux, Oct 22, 2013.

  1. hilux

    hilux Well-Known Member
    Thread Starter
    35

    May 9, 2013
    51
    0
    35
    Hi all, I have a problem with the camera on my s4,the problem is when I zoom in I have 2 bits of what I think is dust that appears on the screen I have wiped the lens but that does not do anything, so do I have to strip the camera down to sort this problem out.



    thanks.
     

    Advertisement

  2. icedtea

    icedtea Well-Known Member
    38

    Jul 20, 2011
    302
    10
    38
    Male
    can you post your issue??
     
  3. hilux

    hilux Well-Known Member
    Thread Starter
    35

    May 9, 2013
    51
    0
    35
    hi when you say post you mean put a photo up with is showing the dust I would but I don't know how to put a photo on this site
     
  4. valorian

    valorian Well-Known Member
    193

    Feb 15, 2011
    1,947
    499
    193
    Male
    Northern Illinois
    Upload the photo to a host site like Photobucket or drop box. Then click on the "insert photo" button when you reply to this post and it will ask for the URL you photo is located in you host site. Most hosts site when you right click on the photo it will give you the URL.
     
  5. hilux

    hilux Well-Known Member
    Thread Starter
    35

    May 9, 2013
    51
    0
    35
    hi thanks for that a lot of hassle to me I don't see what you guys will gane by that anyway its dust on or in the lens that's all it can be
     
  6. lotus49

    lotus49 Well-Known Member
    153

    May 9, 2011
    1,513
    232
    153
    Male
    Yorkshire
    If you already know what it is then, why are you posting at all?
     
  7. hilux

    hilux Well-Known Member
    Thread Starter
    35

    May 9, 2013
    51
    0
    35
    hi if you read my first post you will see im asking do you guys think I will have to strip the camera down
     
  8. manderle

    manderle Well-Known Member
    38

    Jan 21, 2010
    216
    23
    38
    NC
    Just asking - have you taken the battery cover off and cleaned the lens and the covering clear port?
     
  9. Boo Boo

    Boo Boo Well-Known Member
    15

    Aug 13, 2011
    68
    0
    15
    remove the plastic covering the lens
     

Share This Page

Loading...