1. Are you ready for the Galaxy S20? Here is everything we know so far!

Can do one click root, but can't use odin?

Discussion in 'Android Devices' started by Stringyquark, Mar 31, 2011.

  1. Stringyquark

    Stringyquark Member
    Thread Starter

    I used the one click root and it worked fine after a little headache getting all the drivers installed. but on two others computers and mine, every time I boot into digger (1 and power start) I get a message when I connect the usb that my device is malfunctioning. But on the 4th computer it worked. Same 2 usb cables (thay both worked on the computer that connected) and samsung drivers.

    On my computer I also tried downloading all the development kits.

    My brothers laptop is nothing special except that it's 50 miles away. I can't think of any other reason odin or the eb13 samsung update exe program couldn't find the phone and keeps saying my phone is messed up? Any ideas would be appreciated greatly.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. rounsy222

    rounsy222 Android Enthusiast

    Did you let it fix the errors when that message popped up? Also you can try fixing permissions in cwm. Also try a usb port closest to the motherboard.
     
  3. Stringyquark

    Stringyquark Member
    Thread Starter

    Thank you, have tried all usb ports. It did that on first install using debugging mode, got that to load and was able to do the one click root. But when hooking up using digger, found this out using sammys froyo install tool, but is also same for odin, not only does it not connect on three of the four I get pop up on the notification bar (on the computer) that my device is malfunctioning. Fourth computer worked fine. Used froyo install tool and rooted to srf 1.0.2.
     
  4. Shabbypenguin

    Shabbypenguin Extreme Android User

    are you using odin or samsungs tool? also there is a new version out ec05 if you throw the modem files on the sdcard as well as srf 1.1.0 youll update to it just fine. also not sure if this is the issue but wanna rule out everything, the stock samsung usb cable sucks dont use it, are you in download mode? is it not finding you in download mode?
     
  5. Stringyquark

    Stringyquark Member
    Thread Starter

    I believe I need some work on my writing skills. I'll try detailing this a bit more.

    Computer one, my computer and the one I want to run odin on.
    This is an older dell, not ancient pentium 4 win xp, just before playing around with this I did a reset of the computer formatting the main hard drive and reinstalling windows and doing all the win updates. before formatting computer I had only connected my phone non debugging as mass storage and never had a issue but never played with any of the development or debugging stuff. Still had, and have, way to much reading to do. So after my computers rebirth I go and install the samsung device drivers, this was an interesting process. So there are like six things that need to install apparently all popping up in bubbles on the computers notification bar. It installs the first bubble or two above the windows task bar then just hung. After waiting I pull the cable and the bubble changes, it looks like the next component installed then gave a bubble on how the device didn't finish installing. After doing this a few more times and it doing the same thing on each I went to reading and googlin and found something on installing the java sdk (software development kit) so I installed that and it seemed to work. In debugging mode it now came up as a flash card reader, I could mount the sd card and play with it just like mass storage. Went to xda did super user one click clockwork and it worked. at this point running on eb13 update.zip method, stock rooted.

    Then I go to start playing with roms, but because I read before I leap I knew I wanted to be able to fix it should I soft brick it. I download odin and the froyo update tool. Loaded odin booted into digger (download mode, 1 plus power boot) plugged into usb and got the notification bubble (on computer) that the device is malfunctioning. I get this every time I connect with digger, samsung install tool same thing. The status bar at the bottom of each program showed no sings of detecting my phone. I've tried both my cables all kinds of connection orders, debugging on/off, allow unknown sources on/off, and nothing.

    computer two, my buddies newer dell. He snuck a copy of windows 7 on their,32 bit. Installed drivers, plugged in as non debug mass storage fine. Copied samsung froyo install tool just fine and disconnected. Turned on debug and his computer started being goofy doing stuff like mine earlier. Did weird things to the usb ports, lost the mouse for a minute, rebooted got it back tried again got it working in debug. Followed sammys install instructions, booted into digger, and when I plugged in, same message as my computer, malfunctioning device. Tried different usb slots and both cables.

    Computer three. Brothers win xp laptop. using my two samsung cables because his cable I went thee to use didn't fit. Install drivers, phone connects, copy sammys install tool to computer, boot to digger. Worked fine, flashed eb13 stock, did one click ext4, installed srf (syndicate rom frozen) 1.0.1 to phone and was happy. 1.0.2 came and that of course was easy. And am still happy with srf 1.0.2.

    Computer four, hp laptop, win vista, didn't expect it to work and it didn't. Same stuff and malfunctioning device pop up.
     
  6. tyztoy

    tyztoy Lurker

    I have had major driver issues for some reason on Windows 7 (64 bit). This is what has worked for me. I un-install the drivers, reboot, connect phone, see that it is recognized, but with no drivers, unplug phone, install drivers (AGAIN), reboot, then conncet phone again and let drivers do their thing. Might be worth a shot.
     
  7. droid newb

    droid newb Android Enthusiast

    I had to uncheck "allow usb debugging" to get my 64bit Windows 7 laptop to install all the drivers & work properly.
     
  8. Stringyquark

    Stringyquark Member
    Thread Starter

    Thanks for trying, I'm starting to think it's just time for a new computer. A trip through and out the second story window might help.
     
  9. rounsy222

    rounsy222 Android Enthusiast

    Lol a little drastic but effective. Have you tried unplugging your computer from power for a bit, 5 minutes or so to get it to reset? Might be worth a shot.
     
  10. Stringyquark

    Stringyquark Member
    Thread Starter

    no, I have not tried that. Not at home at moment will try and report back tonight.

    willing to try just bout anything. Keep ideas coming and thanks again for every ones help.
     
  11. Stringyquark

    Stringyquark Member
    Thread Starter

    Nope no go, shut down for 8 hours (while at work) installed redownloaded and reinstalled drivers. No go.
     
  12. rounsy222

    rounsy222 Android Enthusiast

    Man im dumb sometimes, i meant to say pull the battery from it and have it unplugged. Without both your laptop wont reset it self fully. Sorry:-(
     
  13. Stringyquark

    Stringyquark Member
    Thread Starter

    Desktop computer, not laptop. I always pull the battery, and usually the sd card, but never tried pulling the battery for five minutes, more like ten seconds.
     

Samsung Epic 4G Forum

The Samsung Epic 4G release date was September 2010. Features and Specs include a 4.0" inch screen, 5MP camera, 512GB RAM, Hummingbird processor, and 1500mAh battery.

September 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...