1. Are you ready for the Galaxy S20? Here is everything we know so far!

Can no longer reroot my phone

Discussion in 'Android Devices' started by Rajvir Daniel Singh, Jun 17, 2017.

  1. Rajvir Daniel Singh

    Thread Starter

    Like a number of people when I updated SuperSu, I lost root.

    Something that was a little different is that the first time they updated, I didn't lose root but SuperSu updated again soon afterwards to fix the problems or perhaps it simply didn't update the first time.

    After losing root I was a little annoyed but from what people said all I had to do was flash the 2.79 recovery to get root back.

    The result was that my phone was soft-bricked and stuck at the unlocked bootloader screen.

    Eventually I was able to go to my recovery and recover my system and boot data which let me run my phone again.

    I let a week go by as I was busy with work.

    I did some more research and some people recommenced using the newest recovery and seeing if that worked. So I tried 2.82 Super SU recovery and that just resulted in my phone being softbricked again.

    I've managed to once more recover my phone although it took even longer than last time to do so.

    So quick summary of the results my phone is no longer rooted and despite being bootloader unlocked I can't seem to reroot it through TWRP.

    Also in case it matters my phone is encrypted and has stayed that way.

    Anyone have any suggestions?
     



    1. Download the Forums for Android™ app!


      Download

       

Motorola Moto G (1st Gen) Forum

The Motorola Moto G (1st Gen) release date is unknown..Features and specs are not yet known.

unknown.
Release Date
0
Reviews
Loading...

Share This Page

Loading...