1. Are you ready for the Galaxy S20? Here is everything we know so far!

Can not access internet/email.

Discussion in 'Android Devices' started by benjamin_jay, Feb 15, 2013.

  1. benjamin_jay

    benjamin_jay Newbie
    Thread Starter

    Hello. I am new to the forums. Sorry if I'm missing some kind of rules.
    My problem is that I am not able to connect to internet or email.
    My text messaging and phonecalls work.

    I have a 3G signal and all of that.
    My phone was actually working perfectly. I just woke up one day and noticed that I had no new emails. Which was odd. So, I tried connecting to the internet. And that immediately went to Web Page Not Available.

    I have already called Virgin Mobile about 10 times. Regardless. They tried making me turn my phone off and on. They then transferred me to technical support after that didn't work. And technical support made me turn my phone off and on. So they ended up telling me that I had good coverage but there was some sort of an "outage" and that it would be fixed in 24 hours but that they would file a report anyway and I'd receive a call. I didn't get a call.

    The next day after my phone was still not working, I called again. They made me turn my phone off and on. Again. Transferred me to technical support again. Made me turn my phone off and on again. Transferred me to some kind of specialist. Where he finally tried something new. He told me to reset my settings and led me through the process. I was excited. At least it was something new! Sadly this didn't work.

    He finally told me that there was nothing else we could try and that he didn't know. That's what every person wants to hear, right?

    I've sent them an email. I haven't received a reply. I'm tired of explaining the situation over the phone again each time. Any ideas?
     

    Advertisement

  2. badblue1

    badblue1 * TRUCKS ARE BEAUTIFUL *

    Did you try turning on airplane mode for 30 seconds,then turn it off, usually that will work.

    Did you try the activate app, sometimes it will take several tries.
     
  3. benjamin_jay

    benjamin_jay Newbie
    Thread Starter

    I have tried all of this. It has not worked.
    Going to try the activate app a few more times like you said just to make sure.
     
  4. benjamin_jay

    benjamin_jay Newbie
    Thread Starter

    I can confirm that this didn't work.
     
  5. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus

    How many days now since no data/3G? How old is phone? Stock- none rooted, stock-rooted, or rooted-custom ROM?
    Have you tried using data/3G in a different area, far enough away from the tower your normally getting your signal from, but, also getting a good phone signal (in other words, try using a different tower in case there actually working on the tower you normally get signal from)?
     
  6. benjamin_jay

    benjamin_jay Newbie
    Thread Starter

    It has been about 5 days now. Phone is fairly old. Not sure how old exactly. Maybe a year or two. I am not rooted nor have I ever been. Stock. Let me clarify that I DO have 3G. I have a good connection. 6/6 bars. I have not tried using other towers. Would this just mean going miles away and trying there?
     
  7. benjamin_jay

    benjamin_jay Newbie
    Thread Starter

    I just got a response from them via email finally. They said that they are having system maintenance and that they were unable to fix my problem themselves so that I would have to call customer support.. Again. They did not say that this system thing they were having had to do with my problem. My brother is on virgin mobile as well and he has had no problems. Hm.
     
  8. Thorsten

    Thorsten Android Enthusiast

    What happens when you
     
  9. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus

    Try Network Tester from the market. It will tell you if there us any real web content on the 3G connection.
    Also try Antennas from the market to help locate A: The tower your phone currently is using and B: A tower that's not currently being used that you could walk to/drive to to see if it's the phone or the actual tower that's the problem.
    Let me know how it goes, we'll go from there.
     
  10. benjamin_jay

    benjamin_jay Newbie
    Thread Starter

     
  11. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus

    If you can't connect to the internet with the 3G no matter where you go, then you could try to use the Virgin Mobile security update. This will update the phones radio (not real am/fM radio) and firmware to ZV9. This might help.
     
  12. benjamin_jay

    benjamin_jay Newbie
    Thread Starter

    I downloaded it from the store using wifi. Then used 3G while the test. I assumed that's what you wanted?

    Next to host resolv it says 388 then 56. Which is telling me is a good thing and that I have a good connection.
    Next to TCP connect it is telling me that it failed to connect.

    As for the Antennas app. I am not sure how that works. Will you lead me through it?
     
  13. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus

    With WiFi on and GPS on, open up Antennas. It should show you the location of the Tower.

    Try finding another tower and checking it. You might need to get mobile and go to McDonald's. If tower is close try 3G.
    If the result is the same, update to ZV9 firmware.
     
  14. benjamin_jay

    benjamin_jay Newbie
    Thread Starter

    When I use Antennas I do not get ANY red circles or yellow circles showing.
    I get text on the bottom that says "Can not determine location for active cell site. One additional cell site is connected but can not be located."
     
  15. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus

    That's with WiFi and GPS turned on?
    If that's the case they might be working on the tower. Go mobile and try to pick up another tower to verify.

    Note: I'm on a very slow 3G connection inside (I go outside and it improves by 75%). Even though it takes a few minutes, Antennas shows the tower that my phone is using.
     
  16. tuller

    tuller Member

  17. 350X

    350X Android Expert

    Why I cut a hole in my celing / roof so I can litteraly set my phone on the roof where it gets good signal. [plastic tub siliconed over hole to keep rain out]
     
  18. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus


    Your pulling my leg, right? You live in an RV or Mobile home?
     
  19. 350X

    350X Android Expert

    modular home or what not but my bedroom has low celings bump out, and its only 1ft thick, come home, turn on FoxFi, plug in my phone, reach up and set it on the roof.

    daylight when pic was taken, used a tall blank DVD disc holder top to seal the hole on all sides, just cut the end off it.

    [​IMG]

    only in coming connection from towers is effected by the tin roof and siding, WiFi signal from the OV isn't effected by it.
     
    AndyOpie150 likes this.
  20. benjamin_jay

    benjamin_jay Newbie
    Thread Starter

    Thanks for the information! I had not seen this.
    Yes, it seems like i'm not the only one that has been having problems then.
    They told me it would be fixed a week ago. That turned into today. And NOW it seems like they changed it to the 28th. Ah. Virgin Mobile.
     
Loading...
Tags:

Share This Page

Loading...