1. Check out our companion app, Forums for Android! Download from Google Play

Support Can not reset Lenovo IdeaPad K1

Discussion in 'Android Devices' started by lenovo11, Nov 7, 2011.

  1. lenovo11

    lenovo11 New Member
    Thread Starter

    Nov 6, 2011
    I have problem with system update on my two weeks old Lenovo IdeaPad K1. The system update sign (big rectangle) will keep popping up. Lenovo tech support says they only support hardware and not software. For software issue they ask me to contact Android. That is something surprising to learn that now I have to deal with two parties.

    I can send unit back. But I can not reset the system or can not delete my personal information (location on the map, owner name and phone, g mail accounts (in box and all).

    It seems like no good product from Lenovo or not a great support.

    Will appreciate any ideas to delete personal info. before I return it to fix.


  2. effingpot

    effingpot Member

    Aug 30, 2011
    you could try and get it to update by going into settings and looking for the option to check for updates and manually installing. from memory you go to an option near the bottom- might be 'ABOUT' or something similar.

    you didn't say what the button asks you to do or what happens when you follow that instruction.
  3. Blue04gto

    Blue04gto Member

    Dec 15, 2011
    I was wondering if you guys could help me im having major issues with my k1 tablet wen i got it it had android 3.1installed on it and everything worked fine but once i installed the 3.2.1 my tablet wont play any flash videos for more than 1 minute without the video pausing by itself and becoming unplayable unless i refresh the internet page and even after the refresh it still freezes at the one minute mark.i also noticed a lot of force close in the browser with flash heavy content which all of these worked fine on android 3.1 ive tried a factory reset and it still does the samething is there anything u guys know wat to do to fix this or is there any way to fix this ot get it reported to be fixed?? Or is there anyway i can go back to android 3.1 and if so how and where would i get the original software?? Any input is greatly appreciated

Share This Page