1. Download our Official Android App: Forums for Android!

Support Can someone please help, IT'S DOING MY HEAD IN!!!!! :@

Discussion in 'Android Devices' started by WOG, Jul 11, 2011.

  1. WOG

    WOG Newbie
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    11
    Joined:
    Jul 8, 2011

    Jul 8, 2011
    11
    0
    35
    I got my Xperia play today, only one issue, i cannot connect it via usb to my mac!!!

    I know about selecting usb debugging, and it did work ONCE, but now, i disable, enable, plug, unplug, reset, turn on n off, but NOTHING is working? how do i get it to show up on my mac, so i can drag/drop things to the mem card???
     

    Advertisement

  2. momoceio

    momoceio Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,235
    Joined:
    Dec 14, 2009

    Dec 14, 2009
    1,235
    149
    163
    Sr. Systems Administrator
    St. Louis
    Install windows? Can't be of more help.
     
    NYCHitman1 likes this.
  3. gallandof

    gallandof Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    1,927
    Joined:
    Jul 8, 2010

    are you draggin down the notification bar ans selecting USB connected (or USB mode cant remember) and making sure thats mounted
     
    WOG likes this.
  4. Sam-SonyXperia

    Sam-SonyXperia Android Expert
    Rank:
    None
    Points:
    153
    Posts:
    1,042
    Joined:
    Jun 14, 2011

    Jun 14, 2011
    1,042
    151
    153
  5. Zohan_2541

    Zohan_2541 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jul 13, 2011

    Jul 13, 2011
    2
    0
    5
    Carlisle
    Had the same problem i got it working by going to settings then open sony ericsson then connectivity then change USB Connection to mass storage mode. hope it helps
     

Share This Page

Loading...