Help cannot access play store on nexus 7 2013

clipps

Well-Known Member
i cannot access the play store on my nexus 7 2013 .i have tried these steps with no luck. sign into my account and out . clear cache . i have also tried at a different router with no luck i factory reset my tablet and it doesnt restore data. all settings are in place. the google play services are disabled and i am not able to enable them the buttons dont give me a option they r dark instead of white letters on them force stop is the same and clear cache doesnt work either . but i can open the play store thru my galaxy S4 witch uses the same wi-fi same network
its something that happened overnight i can can open google chrome google + flipboard but not hangouts or helpouts any suggestions :mad:
 

oeo

Newbie
I got so frustrated on a similar issue I ended up calling the Google support phone number. They were ultimately very helpful.
 
Have you cleared the cache on your account, Gmail and Google play services? Reboot login, try again need you account connected to use the play store so make sure it is not updating.
 
Top