1. Download our Official Android App: Forums for Android!

Support Cannot add new contacts to Google account

Discussion in 'Android Help' started by DONNAL, Jun 1, 2016.

  1. DONNAL

    DONNAL Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    5
    Joined:
    Jun 1, 2016

    Jun 1, 2016
    5
    1
    16
    Female
    I've been using a Samsung Mega for a while and my phone contacts only have the option of saving to Device, Sim or Samsung account. There is no option to save to Google account. So the contacts I have in my Gmail are not synced. I'm sure I missed something when I set this up a while ago and I can't figure out how to fix it. I've tried the "add account" but of course it says I already have that gmail account. My mail and calendar are fine. Any ideas? Thank you.
     

    Advertisement

  2. girolez

    girolez Often Off Piste
    Rank:
     #48
    Points:
    543
    Posts:
    3,847
    Joined:
    May 29, 2011

    May 29, 2011
    3,847
    1,919
    543
    Male
    Retired
    Les Gets, France
    Hi

    In
    Phone settings
    Accounts
    Google
    Select your account
    Is the sync contacts box checked?


    When you try to add a new contract in the contacts app, is your Google account listed in the drop down at the top of the screen?
     
  3. DONNAL

    DONNAL Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    5
    Joined:
    Jun 1, 2016

    Jun 1, 2016
    5
    1
    16
    Female

    Hi- sync contacts is checked, but when I add new contacts it only has options to save to Sim, Device or Samsung account. When I try to ADD another account to contacts, there is an option for M(the google email logo) exchange, and when I press that , it says "you're already using this username for the account". So I feel I missed something when setting this up a while ago and can't go back and fix it. Not sure what the point of the Samsung account is. Oh, and I have tried deleting my google account and adding it back in, but same error when trying to add to contacts. Thanks for your help.
     
  4. girolez

    girolez Often Off Piste
    Rank:
     #48
    Points:
    543
    Posts:
    3,847
    Joined:
    May 29, 2011

    May 29, 2011
    3,847
    1,919
    543
    Male
    Retired
    Les Gets, France
    Mmm

    When you try to add an account in the contacts app, you should also see a "G Google" option for your google account. The "Gmail logo - exchange" option is for contacts from a Microsoft exchange account.

    Does your google account have a XXX@gmail.com username or something else?

    Samsung accounts give you another set of appstore, contacts, lost phone recovery utility (which is quite good), backup/restore etc.
     
  5. DONNAL

    DONNAL Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    5
    Joined:
    Jun 1, 2016

    Jun 1, 2016
    5
    1
    16
    Female
    Hello. When I try to add an account, the options are SAMSUNG, M EXCHNAGE, LDAP, MESSENGER AND MICROSOFT EXCHANGE. Google is not listed.

    My account is gmail.com.

    Thank you.
     
  6. girolez

    girolez Often Off Piste
    Rank:
     #48
    Points:
    543
    Posts:
    3,847
    Joined:
    May 29, 2011

    May 29, 2011
    3,847
    1,919
    543
    Male
    Retired
    Les Gets, France
    Do you have contacts available when you log onto your Gmail account on a PC browser? Click on the Gmail drop down at top left and select contacts.
     
  7. DONNAL

    DONNAL Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    5
    Joined:
    Jun 1, 2016

    Jun 1, 2016
    5
    1
    16
    Female
    Correct. My original post is below. Thanks.
    **********************************************************************************
    my phone contacts only have the option of saving to Device, Sim or Samsung account. There is no option to save to Google account. So the contacts I have in my Gmail are not synced.
     
  8. DONNAL

    DONNAL Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    5
    Joined:
    Jun 1, 2016

    Jun 1, 2016
    5
    1
    16
    Female
    I have fixed the problem. Thank you.
     
    AZgl1500 likes this.
  9. AZgl1500

    AZgl1500 Android Expert
    Rank:
     #43
    Points:
    618
    Posts:
    6,400
    Joined:
    Feb 3, 2011

    Feb 3, 2011
    6,400
    3,144
    618
    Male
    Retired and loving it.
    Oklahoma grasslands
    if you read this again, please post what you found wrong.
    as it is, this thread will not help another user with the same exact symptoms.

    you said nothing about 'what was wrong'.
     
    girolez and MLSS like this.

Share This Page

Loading...