1. Download our Official Android App: Forums for Android!

Support Cannot connect to Wi-Fi

Discussion in 'Android Devices' started by felix822, May 25, 2011.

  1. felix822

    felix822 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    80
    Joined:
    Aug 19, 2010

    Aug 19, 2010
    80
    7
    16
    Web Developer
    Cincinnati, OH
    I used to be able to connect to Wi-Fi with no problems. But all the sudden, the phone can no longer connect to any. In the Wi-Fi screen, it keeps saying "Scanning..." then "Connecting..." and then "Disconnected". Has anyone experienced this before?

    I tried to Forget all the remembered networks and retyped the passwords with no luck.
     

    Advertisement

  2. felix822

    felix822 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    80
    Joined:
    Aug 19, 2010

    Aug 19, 2010
    80
    7
    16
    Web Developer
    Cincinnati, OH
    27 views and no replies? Come on, someone must know the answer please.
     
  3. sdrawkcab25

    sdrawkcab25 Android Expert
    Rank:
     #60
    Points:
    423
    Posts:
    5,589
    Joined:
    Aug 5, 2010

    Aug 5, 2010
    5,589
    2,005
    423
    Male
    PA
    Might try going into the manage applications screen and clearing the data from "settings". You will obviously lose all your saved settings.
    The next step might be to try is a factory reset, unless you can think of an app you've downloaded that might be affecting your wi-fi.

    Can you connect to open networks?

    It's very possible you are having a hardware problem.
     
  4. felix822

    felix822 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    80
    Joined:
    Aug 19, 2010

    Aug 19, 2010
    80
    7
    16
    Web Developer
    Cincinnati, OH
    Thanks, I will try that. Not sure about open networks yet, the one here at work is secure.


    * Edit: Clearing the data from settings did not help.
     
  5. mtennez

    mtennez Lurker
    Rank:
    None
    Points:
    25
    Posts:
    3
    Joined:
    Jun 1, 2010

    Jun 1, 2010
    3
    0
    25
    Mine has been doing the same thing since around the day that the clock jumped forward. It was previously able to conect to my secured Wi-Fi but not any more. Although it did briefly last night while I was sitting 2 feet from the router. I have yet to try connecting to Wi-Fi that is not secured. A hard reset did not fix the problem for me.
     

Share This Page

Loading...