1. Download our Official Android App: Forums for Android!

cannot connect to wifi at home

Discussion in 'Introductions' started by skira, Jun 9, 2011.

  1. skira

    skira Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    1
    Joined:
    Jun 9, 2011

    Jun 9, 2011
    1
    0
    25
    I am encounter this problem, my samsung galaxy 5503 cannot connect wifi at my house but it is working fine at starbuck, KFC. It is ok for my laptop to connect my wifi at home, so shouldn't be any problem on my hand phone.

    Before I sent for upgrade to Android version 2.2, was ok but after upgraded to 2.2, I am having this problem.

    Samsung technician said the setting is ok, they are able to connect wifi at their office.

    Any help?
     

    Advertisement

  2. AndroidSPCS

    AndroidSPCS Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    3,222
    Joined:
    Nov 12, 2009

    Nov 12, 2009
    3,222
    478
    183
    geek
    USA
    Welcome to Android Forums! Double check your wifi router at home, make sure your password is the same. In Android, when you enter the wifi password, you can make the password visible to double check. Quite often that is the case where the wifi password is typed wrong.
     
  3. scary alien

    scary alien not really so scary
    Moderator
    Rank:
     #8
    Points:
    2,138
    Posts:
    22,300
    Joined:
    Mar 5, 2010

    Mar 5, 2010
    22,300
    23,708
    2,138
    Male
    space alien ;)
    Indy
    Welcome, skira.

    +1 to AndroidSPCS' answer.

    You could try going into Settings -> Wireless & Networks -> Wi-Fi settings -> select your home network in the list of Wi-Fi networks by long-pressing the entry and select "Forget network". Then when your home network reappears on the screen, select it and re-enter your password and the appropriate settings.

    Good luck and welcome again to AndroidForums!
     

Share This Page

Loading...