1. Are you ready for the Galaxy S20? Here is everything we know so far!

Cannot connect to wifi - attempts to connect, then not in range.

Discussion in 'Android Devices' started by Jon Nale, Dec 21, 2011.

  1. Jon Nale

    Jon Nale Android Enthusiast
    Thread Starter

    So during the data outage this morning, i turned on wifi to read my morning news. When i first enable wifi, i see my network with full signal strength (my wireless router is on my desk which is literally 10 feet away from me.

    I entered in my WEP key, it said it was obtaining my ip address, and then all of a sudden, it stopped and listed my network as "not in range".

    I also noticed this happened to the wifi network at work.

    Is this happening to anyone else?
     


    user1892 likes this.

    1. Download the Forums for Android™ app!


      Download

       
  2. Jon Nale

    Jon Nale Android Enthusiast
    Thread Starter

    I just noticed that if i disable 3g/4g, it works.

    This is not an acceptable solution.
     
  3. Keyan

    Keyan Member

    same, my wifi will "connect" but the wifi signal bars will be grey instead of blue and all my data appications will report no connection.
     
  4. Jon Nale

    Jon Nale Android Enthusiast
    Thread Starter

    I disabled 3g/4g, connected to my wifi, went to a webpage to confirm it was working, then went back and turned 3g/4g back on, and it dropped my wifi connection and lists it as not in range.
     
  5. Jon Nale

    Jon Nale Android Enthusiast
    Thread Starter

    Has anyone else noticed this at all? My friend has the Nexus and doesn't seem to have this problem.
     
  6. qualm

    qualm Newbie

    I can connect when my 3g/4g is turned on, but the range is terrible. Then the phone losses the wifi connection all the time causing the phone to switch between wifi and 4g in return killing my battery. So that sucks.

    How do you turn 3g/4g off?
     
  7. Jon Nale

    Jon Nale Android Enthusiast
    Thread Starter

    Settings > More > Mobile networks > then uncheck "Data enabled"
     
  8. EarlyMon

    EarlyMon The PearlyMon
    VIP Member

    This is going to sound counter-intuitive - and may not apply here - but here's a suggestion maybe worth checking out.

    I've found that a number of newer phones, with MORE sensitive wifi radios, can suffer these symptoms sometimes and it's a matter of radio interference. (And the thing about turning off the mobile radios is making me suspicious, hence this post.)

    Please try Wifi Analyzer, free in the Market, swipe left/right to get different screens.

    Sometimes these problems are caused by a nearby wifi network on the same channel as your network - the more sensitive radio gets confused which to select for the lock, chooses the weaker one and then decides it's not in range.

    If you find a conflicting wifi network on your channel, you can change that in your router's configuration settings. If it's happening at work, almost a certainty that your IT crowd will want to know and not channel share.

    Anyway, no guarantees on this one but it is a quick and easy check and is definitely worth a shot.
     
  9. Jon Nale

    Jon Nale Android Enthusiast
    Thread Starter

    I will try it, but this seems unsatisfactory to me. My iPad can connect to my wifi access point, my xbox 360 can connect to my wifi access point (which is in a different room), and my laptop can connect. I am close enough to my wireless router that I can touch it (it is on the desk in front of me) and I cannot get the wifi to work.

    I can try switching wifi channels on my home network, but I doubt this will fly at work.

    I am a mobile developer, and the mobile apps team at work has a variety of devices. Every other mobile device we have can connect to the wifi at work (when they are in range). My iPad, which is next to me, can connect.

    I doubt the IT department will make changes to the wifi access appoint when every other employee can connect fine.
     
    EarlyMon likes this.
  10. ez12a

    ez12a Member

    Jon Nale likes this.
  11. Jon Nale

    Jon Nale Android Enthusiast
    Thread Starter

    Thank you so much for the feedback.

    Maybe I got a faulty device? I'll head to the Verizon store after work.
     
  12. Dubbin1

    Dubbin1 Android Expert

    I have had no kind of wifi issues since day one.
     
    Jon Nale likes this.
  13. abraham420

    abraham420 Newbie

    I've got the same problem. Type in the WPA2 password and it takes forever to obtain IP address and then the signal strength appears to fall off.

    However, I was able to connect to my neighbors unsecured access point with no WPA. Does the encryption have something to do with it?
     
    Jon Nale likes this.
  14. Jon Nale

    Jon Nale Android Enthusiast
    Thread Starter

    If it does have something to do with encryption, I can't access either my WPA2 or 802.1x wifi networks.
     
  15. ez12a

    ez12a Member

    I'll try when I get back home again. Work has an unprotected network, but my home has a WPA2 secured network. I havnet noticed any problems at home, but I'll try the methods you listed to re-create.
     
    Jon Nale likes this.
  16. Jon Nale

    Jon Nale Android Enthusiast
    Thread Starter

    Awesome, thank you so much!
     
  17. Crashumbc

    Crashumbc Android Expert


    I haven't had any problems at home on WPA2, I'm using the 5ghz band though.
     
    Jon Nale likes this.
  18. clb2196

    clb2196 Android Enthusiast

    I have no problems with WPA2, either. I usually turn of data when I'm on Wifi anyway, but if I leave it on my Wifi still connects and stays connected with no problem.
     
    Jon Nale likes this.
  19. Jon Nale

    Jon Nale Android Enthusiast
    Thread Starter

    I will stop by the Verizon store after work and try to exchange my phone.

    Does anyone know if you need your box + charger if you exchange a phone? The Verizon store is on my way home from work, and I would hate to have to drive all the way home just to get the box+charger, then drive all the way back out this way.
     
  20. EarlyMon

    EarlyMon The PearlyMon
    VIP Member

    I've been in your shoes, exactly. Everything connecting fine at home until the newer Android phone came along (with two older ones connecting just fine).

    If it is a channel conflict, as I have had, as others have had - getting rid of it not only solves your connectivity issue, but you'll find your apparent network speed on all of your other devices _increasing_ as well.

    Please note my advice - it's not to just switch channels, it's to use that app to check first. If there is no channel conflict then leave your router alone.

    As for your IT department - ok, everyone's mileage varies - the good ones never like sharing channels. ;)
     
    Big Rat and Jon Nale like this.
  21. Jon Nale

    Jon Nale Android Enthusiast
    Thread Starter

    The thing that is odd though is that I can connect perfectly fine to my router if I disable 3g/4g.

    So for example, I can do the following:
    1. Disable 3G/4G
    2. Connect to my wireless internet
    3. Browse a web page to confirm that it is working.
    4. While still connected to the Wifi network, go back and enable 3G/4G.
    5. The moment it is enabled, it instantly drops my wifi connection.

    I will stop by Verizon on the way home and see what they have to say about it.
     
  22. Jon Nale

    Jon Nale Android Enthusiast
    Thread Starter

    Just wanted to let everyone know that i went to Verizon, recreated the issue in front of them, they did a hard reset, and now it is working.

    If anyone comes across this issue, do a hard reset.
     
    Big Rat likes this.
  23. Shofar

    Shofar Android Enthusiast

    How do I do a hard reset?

    Running OS 2.3.4

    GT-I9100 unlocked, not rooted, checking for OTA update - nothing.

    Suddenly my WiFi will not connect. Sitting right next to router.

    Tried disabling 3G, didn't work.

    Tried the battery trick didn't work.

    I have had the phone for 7 months, no problem. No no WiFi.

    Help appreciated.

    Shofar
     
  24. Shofar

    Shofar Android Enthusiast

    Weird, weird, weird.

    Checked the phone again and is now connected to WiFi.

    Don't know what happened, don't know what fixed it. But happy again.
     

Galaxy Nexus Forum

The Galaxy Nexus release date was November 2011. Features and Specs include a 4.65" inch screen, 5MP camera, 1GB RAM, TI OMAP 4460 processor, and 1750mAh battery.

November 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...