1. Download our Official Android App: Forums for Android!

General Cannot disable contents of messages on lock screen

Discussion in 'Android Devices' started by peterh337, Apr 17, 2016.

  1. peterh337

    peterh337 Android Enthusiast
    Thread Starter
    Rank:
     #318
    Points:
    48
    Posts:
    288
    Joined:
    Mar 24, 2015

    Mar 24, 2015
    288
    18
    48
    Male
    I don't know if this is a bug but once I enabled the messages (Whatsapp, Telegram) to appear on the lock screen, it cannot be disabled.

    I have gone to Settings / Notifications / Advanced / the app /

    and have Previews in pop-ups OFF, and Hide on lock screen ON. And still when a message arrives I see the whole message pop up there.

    I fixed it by unstalling and reinstalling the app.
     

    Advertisement

    #1 peterh337, Apr 17, 2016
    Last edited: Apr 17, 2016
  2. peterh337

    peterh337 Android Enthusiast
    Thread Starter
    Rank:
     #318
    Points:
    48
    Posts:
    288
    Joined:
    Mar 24, 2015

    Mar 24, 2015
    288
    18
    48
    Male
    I may have worked it out. One has to disable it in multiple places. The per-app disable under Settings / Advanced is not enough. You have to disable "popup" notifications in the app also.

    Of course that means you don't get popups when the phone is unlocked too, but for me that is OK because they get in the way of working on the phone. They cannot be dismissed other than by going to the app which caused the popup - or by waiting quite a while.
     

Samsung Galaxy S7

The Samsung Galaxy S7 was launched in 2016 and was one of two devices in the lineup. The device features a 5.1-inch display with a resolution of 2560 x 1440, 4GB of RAM, 32GB of storage, and a 12MP rear camera.

Share This Page

Loading...