1. Download our Official Android App: Forums for Android!

General Cannot disable keyclicks on my SGS 2

Discussion in 'Android Devices' started by rumbataz, Nov 11, 2011.

  1. rumbataz

    rumbataz Guest
    Thread Starter
    Rank:
    None
    Posts:
    0
    Joined:

    For some reason I am unable to disable keyclick sounds on my SGS 2. The sound I am talking about is an audible click when you are typing text (for example, composing an email).

    The clicks are really loud and annoying.

    I am not referring to the haptic feedback vibration, just the audible click sound.

    Has anyone else had this problem?

    In the Sound Settings, my selections are as follows:

    Audible touch tones: on
    Audible selection: off
    Screen lock sounds: off
    Haptic feedbacl: on

    When I set 'Audible touch tones' to Off then the keyclick goes away. But this does not make sense because the description for 'Audible touch tones' is DTMF tones for the dialling keypad, and not the keyboard.

    Is there another setting to turn audible keyclicks off?
     

    Advertisement

  2. Russell Ng

    Russell Ng Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,384
    Joined:
    Sep 29, 2011

    Sep 29, 2011
    1,384
    166
    143
    Male
    Engineer
    Kuala Lumpur
    The audible touch tones are for all input including tapping on icons, and in this case your keyboard too.
     
  3. WilfMoralee

    WilfMoralee Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    183
    Joined:
    Nov 7, 2009

    Nov 7, 2009
    183
    24
    38
    Have you tried looking in your keyboard settings rather than androids sound settings?
     

Share This Page

Loading...