1. Download our Official Android App: Forums for Android!

Cannot factory reset my Aocos Android tablet

Discussion in 'Android Devices' started by jjimenez61, May 11, 2012.

  1. jjimenez61

    jjimenez61 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 11, 2012

    May 11, 2012
    1
    0
    5
    Hi, there. I am posting this here since there is not a specific section for Aocos tablets.
    The thing is I am trying to factory reset my Aocos N19 tablet and it does not seem to work. I have Android 2.3 installed. This is what happens:

    1.When I try to factory reset via software (that is using settings--Privacy--Factory data reset) the thing powers off every time. It happens as soon as I press the "Erase everything" button, so I cannot do anything else. It does not block the tablet, it just shuts it down, so I have to turn it back on. Tried many time and still not working.

    2. When I try to go on the hardware side nothing happens. I turn off the tablet, whith the power cable pluged and press power and volume up buttons and nothing. The table wont turn on. If anythiing it gets blocked and I have to pinch the reset button and then I can turn on the tablet.

    Could it be a conflicting service that I have to turn off, of any app?

    I will very much appreciate any help you can give me.
     

    Advertisement

  2. mikedt

    mikedt 你好
    Rank:
     #7
    Points:
    2,238
    Posts:
    21,998
    Joined:
    Sep 22, 2010

    Sep 22, 2010
    21,998
    11,505
    2,238
    Teachaaa
    Jinan, China
    There isn't, not for Aocos. There's only specific sections for the more popular Chinese tablet brands like Huawei, Lenovo and ZTE.

    Sound like the tablet's software is buggy. It's one of the usual problems with the cheaper off-brand Chinese devices. Software updates might be on the manufacturer's website aocos.cn if you can read Chinese that is.
     

Share This Page

Loading...