1. Download our Official Android App: Forums for Android!

Support Cannot find my WiFi with new Superpad Tablet

Discussion in 'Android Devices' started by MamfaLi, Jun 3, 2012.

  1. MamfaLi

    MamfaLi Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 3, 2012

    Jun 3, 2012
    1
    0
    5
    Hi there! I have today received my very first tablet - a Superpad 6, Flytouch 6, Android V.4 1GB DDR 3 Cortex A8 UK 10.2" and it all seems to switch on fine and I can play about with the camera/widgets/etc. However, when I go to set up my wifi so I can get onto browsing/facebook/etc the tablet never finds my wifi network. I know my network is functioning properly as I am also on my laptop at same time. I have tried being right next to the router and it still cannot see it. I have 'scanned' for it and its not there, I have 'added a network' but it alwys just stays on 'out of range'. The wifi button on the top right of the tablet is switched to 'on'. Can anyone suggest anything, or point out the obvious to a tech novice :) Thanks! :thinking:
     

    Advertisement

  2. rustafar

    rustafar Newbie
    Rank:
    None
    Points:
    15
    Posts:
    22
    Joined:
    Dec 12, 2011

    Dec 12, 2011
    22
    0
    15
    Mine did that, but after I put my security code password in it worked.maybe not your problem, but worth a try.
    Good luck.
     

Share This Page

Loading...