1. Download our Official Android App: Forums for Android!

cannot find USB on phone anymore??

Discussion in 'Android Help' started by vonski27, Dec 31, 2013.

  1. vonski27

    vonski27 Guest
    Thread Starter
    Rank:
    None
    Posts:
    0
    Joined:

    T-Mobile / Galaxy S4 / plugged my phone into the computer and the computer cannot find the phone. I checked the phone and the USB in not there to make it accessible on the computer? I go to storage - and there is nothing USB there - I saw posts that there should be 3 dots - no dots - no nothing? I have had the phone since June and I think that I have hooked it up to the computer before - but I think that there have been updates, and I don't think that I have tried since the updates. Any ideas how to hook it up to the computer? I am trying to get the photos that are in my dropbox out of the gallery on my phone taking up space - there is no way on the phone to delete them. I tried to download kies 3 onto the computer btw - but that didn't help the phone any.
     

    Advertisement

Share This Page

Loading...