1. Download our Official Android App: Forums for Android!

Support Cannot get to the full Engadget site

Discussion in 'Android Devices' started by Hi Ho, Dec 8, 2010.

  1. Hi Ho

    Hi Ho Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    43
    Joined:
    Jun 5, 2010

    Jun 5, 2010
    43
    2
    16
    I have always had access to the full Engaged site from my phone and it is in my bookmarks. Suddenly it goes to the mobile site and I cannot get to the full site. I have cleared cache, cookies, and changed the UAString in about:debug to no avail. Mobile sites are disabled in settings and no other sites load in mobile view.

    I don't like the mobile view. Is anyone else having this problem?
     

    Advertisement

  2. Doomstang

    Doomstang Android Enthusiast
    Rank:
    None
    Points:
    88
    Posts:
    474
    Joined:
    Apr 19, 2010

    Apr 19, 2010
    474
    253
    88
    Student at Mizzou
    Missouri
    I just tried it and it showed up mobile like yours. I check the site daily and had it bookmarked but now it seems they changed something to make it load like that.
     
  3. R1_Rydah

    R1_Rydah Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    165
    Joined:
    Mar 29, 2010

    Mar 29, 2010
    165
    21
    38
    MD
    my stock browser does the same... but skyfire, and miren still load the full site
     
  4. gunflight

    gunflight Lurker
    Rank:
    None
    Points:
    25
    Posts:
    9
    Joined:
    Jun 10, 2010

    Jun 10, 2010
    9
    0
    25
    This is pissing me off. I have everything setup to recive full websites on my evo and now engaget won't load the full site. It doesn't even have the option to load the full site from a link. Anyone have a fix for this?
     
Tags:

Share This Page

Loading...