1. Download our Official Android App: Forums for Android!

Support Cannot hear caller when my phone rings

Discussion in 'Android Devices' started by dawgfan76, Nov 2, 2010.

  1. dawgfan76

    dawgfan76 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    82
    Joined:
    Jul 31, 2010

    Jul 31, 2010
    82
    0
    15
    This has happened twice now. If I turn off, then back on it works again. Has this happened to anyone else?

    PS - everything seems to work fine the rest of the time.
     

    Advertisement

  2. colchiro

    colchiro Android Expert
    Rank:
    None
    Points:
    323
    Posts:
    8,886
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    8,886
    1,784
    323
    Male
    Web developer/IT
  3. scotthanna

    scotthanna Member
    Rank:
    None
    Points:
    16
    Posts:
    41
    Joined:
    Dec 9, 2009

    Dec 9, 2009
    41
    4
    16
    This exact thing happens EVERY DAY with my phone. I can hear them perfectly, they can't hear me. I turn the phone off and then back on again and it works fine.
     
  4. wabadroid

    wabadroid Newbie
    Rank:
    None
    Points:
    15
    Posts:
    17
    Joined:
    Oct 9, 2010

    Oct 9, 2010
    17
    0
    15
    I had the same problem with my first DX. Could not reproduce at the store, of course, happened at random. Thankfully, the camera button was faulty and came off after the first week and I was able to have it replaced.
     
  5. Hrethgir

    Hrethgir Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,684
    Joined:
    Feb 16, 2010

    Feb 16, 2010
    1,684
    225
    163
    Male
    Intel fab tech
    Salem, OR
    Had this happen one time. Rebooted the phone, and haven't had the problem since.
     
  6. dawgfan76

    dawgfan76 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    82
    Joined:
    Jul 31, 2010

    Jul 31, 2010
    82
    0
    15
    This continues to occur, including today. How about anyone else?

    edit:

    Called VZW technical service and they are sending a replacement. Wow. Didn't know that would be an option!
     
  7. colchiro

    colchiro Android Expert
    Rank:
    None
    Points:
    323
    Posts:
    8,886
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    8,886
    1,784
    323
    Male
    Web developer/IT
    I haven't had the issue for some time, but I'm on Apex 1.3.1 right now.
     
  8. quickaudi

    quickaudi Android Expert
    Rank:
     #102
    Points:
    273
    Posts:
    3,099
    Joined:
    Jul 15, 2010

    Jul 15, 2010
    3,099
    415
    273
    TN
    it still happens to me, and I have the .340, no themes, and I cannot consistently reproduce it, but it tends to happen when I shut the phone off then turn it back on
     
  9. colchiro

    colchiro Android Expert
    Rank:
    None
    Points:
    323
    Posts:
    8,886
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    8,886
    1,784
    323
    Male
    Web developer/IT
    This is the exact opposite of my problem.

    I hear nothing, but they can hear me.
     

Share This Page

Loading...