1. Download our Official Android App: Forums for Android!

General Cannot make the Wireless Connection. Help!

Discussion in 'Android Devices' started by Night Train, May 1, 2010.

  1. Night Train

    Night Train Newbie
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    27
    Joined:
    Dec 9, 2009

    Dec 9, 2009
    27
    0
    35
    Pacific Northwest
    Linksys 802.11n 2.4Ghz Droid Incredible I've gone through everything possible and can think of nothing else to do. Any ideas that have worked??
     

    Advertisement

  2. Night Train

    Night Train Newbie
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    27
    Joined:
    Dec 9, 2009

    Dec 9, 2009
    27
    0
    35
    Pacific Northwest
    bump for the late-night crew...
     
  3. Lefort1

    Lefort1 Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    266
    Joined:
    Apr 23, 2010

    Apr 23, 2010
    266
    26
    43
    same problem here, you're not alone :(
     
  4. Night Train

    Night Train Newbie
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    27
    Joined:
    Dec 9, 2009

    Dec 9, 2009
    27
    0
    35
    Pacific Northwest
    Short of returning my new "n" router and going back to the "g," is there a workaround or some solution? May this OTA some poster referred to will support the "n" standard?

    I know it's not the phone...went to the mall last night and it connected easily with the hot spot at Borders...
     
  5. Night Train

    Night Train Newbie
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    27
    Joined:
    Dec 9, 2009

    Dec 9, 2009
    27
    0
    35
    Pacific Northwest
    Bump for the daytime crowd....

    Has anybody successfully connected to an "n" wireless router system with their Incredible? If so, how'd it go?
     
  6. jpallen77

    jpallen77 Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    78
    Joined:
    Apr 11, 2010

    Apr 11, 2010
    78
    4
    16
    Fond du Lac, WI
    N is on phone but not enabled until future updates. Its not possible to connect to n at this time.
     
  7. QrafTee

    QrafTee Android Expert
    Rank:
    None
    Points:
    128
    Posts:
    1,123
    Joined:
    Nov 5, 2009

    Wireless-N hasn't been enabled on the Droid Incredible yet; however there is a setting on your wireless-N router that allows you to enable Wireless-G/N mode.
     
    Night Train likes this.
  8. sequre

    sequre Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    182
    Joined:
    Mar 11, 2010

    Mar 11, 2010
    182
    14
    38
    Check your router's security. If it is set up with a more advanced type of security, it may not be compatible with the Incredibles ability. Even try to reset the router to default and connect to it being unsecured.
     
    Night Train likes this.
  9. Night Train

    Night Train Newbie
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    27
    Joined:
    Dec 9, 2009

    Dec 9, 2009
    27
    0
    35
    Pacific Northwest
    Got it.

    I reset the router to "g" and downgraded to the WEP secured 128-bit encryption. Now it's on the wireless and the web-browsing performance is blazing fast.

    Lovin' it. Thanks for the help!
     

Share This Page

Loading...