1. Are you ready for the Galaxy S20? Here is everything we know so far!

Cannot mount to PC with USB

Discussion in 'Android Devices' started by cornbreadfarts, Aug 3, 2010.

  1. cornbreadfarts

    cornbreadfarts Android Enthusiast
    Thread Starter

    I have been trying to get help with this for awhile, but have gotten no where. I am about to just get a replacement. Only thing holding me back is that my moisture sticker is pink, even though i've never gotten this phone wet.

    Anyway, the issue. When plugging my phone to my computer, it will not recognize. Can't run ADB commands, do not get an option on the phone to mount sd card or that it's even connected. however, it will charge. i have loaded different ROM's, reloaded windows, tried it on ubuntu, multiple machines, different sd card in the phone. my GF's eris works perfectly though. any suggestions?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. dvm1961

    dvm1961 Newbie

    I had this same problem a while back. Try a new usb cable - worked for me instantly.
     
  3. scary alien

    scary alien not really so scary
    VIP Member

    This does seem to point to a cable and/or USB connector issue...but...

    Some users have reported that installing HTC Sync fixes / resolves their USB connectivity issues. I suspect that it goes through the USB setup a little better than the SDK does. If you want to try that, here is the download link for HTC_Sync_2.0.33.exe (its about 39 MB):

    HTC Mobile Phone Support - DROID ERIS by HTC (Verizon) - Downloads

    See if this helps. Cheers!

    edit: I assume you've already done the basic stuff like making sure USB debugging is enabled and you're using Charge-only mode when trying to use adb.
     
  4. cornbreadfarts

    cornbreadfarts Android Enthusiast
    Thread Starter

    tried 3 different usb cables, also tried HTC sync, never would connect. and yes I made sure of all the little things
     
  5. scary alien

    scary alien not really so scary
    VIP Member

    Yeah, I was pretty sure you had...didn't want to assume.

    How about if you (very) carefully jiggle the cable while connected to your PC to see if it might recognize it for a brief time...I'm just wondering if it might be a bad USB connector and moving it slightly might get you connected (or at least pseudo-confirm that it might be the connector). Just a thought...
     
  6. You've tried different computers, but have you tried a different USB port on your computer after a restart?
     
  7. cornbreadfarts

    cornbreadfarts Android Enthusiast
    Thread Starter

    Yes I have done that as well
     
  8. cornbreadfarts

    cornbreadfarts Android Enthusiast
    Thread Starter

    jiggling not working either :(
     
  9. scary alien

    scary alien not really so scary
    VIP Member

    You meant the cable, right? :eek: :D [sorry, I couldn't resist...]

    Hey, one last idea: can you tell if the connection is clean? (i.e., could there be dirt or something stopping the USB cable from making a clean connection?). You might need a magnifying glass to tell, but certainly having clean connections all-around would be important.

    Good luck and I hope you figure this out.
     
  10. cornbreadfarts

    cornbreadfarts Android Enthusiast
    Thread Starter

    lol. :)

    it did look a little dirty, so i cleaned it with spray duster, both the usb port on the phone and the usb cable, still got nothing. im gonna just have to get another refurb apparently
     
  11. cornbreadfarts

    cornbreadfarts Android Enthusiast
    Thread Starter

    and some how, it works now.

    i had it plugged into my PC last night for charging while I was reinstalling Windows, and it jsut started working. brought it to work today, and it even works on my work pc now. i didnt change anything.... :)

    either way, im still trading it for a moto droid :)
     
  12. Hypo Luxa

    Hypo Luxa Android Enthusiast

    I had this issue awhile back.. what I had done is when it popped up to install the software driver, I selected not to since I didn't have the driver, and inadvertently selected 'Don't ask again". Well, it didn't! I had to go in and delete the device from Device Mangler.

    Finally installed HTC Synch which just happened to have the drivers for it.
     

HTC Droid Eris Forum

The HTC Droid Eris release date was November 2009. Features and Specs include a 3.2" inch screen, 5MP camera, 288GB RAM, MSM7600 processor, and 1300mAh battery.

November 2009
Release Date
0
Reviews
Loading...

Share This Page

Loading...