1. Download our Official Android App: Forums for Android!

Support Cannot place contact on Home Screen

Discussion in 'Android Help' started by Android Question, Apr 28, 2016.

  1. Android Question

    Thread Starter
    Rank:
    None
    Posts:
    0
    Joined:

    Hello

    Android 6.0.1 Samsung s6

    Need some help here it seems I have lost the ability to place a contact on the home screen

    I used to be just able to go

    contact>select contact>more> and then add it to home screen

    now when I go into contacts and

    contact>select contact>more> there is now no option to add the contact in question it to the home screen

    Unless I am missing something very obvious I'm assuming this feature has been taken away.
     

    Advertisement

  2. electricpete

    electricpete Android Expert
    Rank:
     #63
    Points:
    393
    Posts:
    2,073
    Joined:
    Jan 7, 2012

    Jan 7, 2012
    2,073
    1,029
    393
    Male
    Electrical Engineer
    How about long press on home screen to pull up menu of shortcuts and widgets. Within the choices, scroll to "contacts"and you can select among three type of contact shortcuts (one option opens contact in contacts app, one triggers direct dial, one triggers direct message). Once you select one of of these three shortcut options, you are prompted to browse to select the particular contact. At least that's how it works on my phone YMMV
     
    SiempreTuna likes this.
  3. SiempreTuna

    SiempreTuna Android Expert
    Rank:
    None
    Points:
    423
    Posts:
    3,892
    Joined:
    Jan 11, 2013

    Jan 11, 2013
    3,892
    1,053
    423
    Just tried on vanilla 6.0.1 and as electricpete says, you need to:

    - long press on an empty area of a home screen
    - tap the Widgets icon that appears at the bottom of the screen
    - scroll to Contacts
    - long press one of the 3 Contact icons and place it on a home screen
    - select the contact the icon is for
     
    electricpete likes this.

Share This Page

Loading...