1. Download our Official Android App: Forums for Android!

Support Cannot re-root LG Phoenix at 2.3.4 and memory card will not work.

Discussion in 'Android Devices' started by wjz1095, Mar 5, 2012.

  1. wjz1095

    wjz1095 Lurker
    Thread Starter
    Mar 5, 2012

    Mar 5, 2012
    I require assistance on the matter of rooting my phone.

    I had my LG Phoenix at Android 2.2.2 I believe, for quite a while. I recently updated my phone to 2.3.4 (Ice Cream Sandwich), and I tried the root method I used for 2.2.2. That did not work so I googled it. I could not find a solution, so I thought I would come to the experts of this website for some more info on how to root it.

    Also, I can not read my memory card on my computer anymore. When my phone is hooked up to my computer, it will not show up as a removable device. USB debugging is off, and mass storage is off (I've tried it on and off). Nothing I've tried has worked. I would like to solve this problem also. I accidentally formatted my memory card about a week before updating, so I don't know if that will do anything about not letting it read the memory card. The phone see's it fine, and can write to and read from it. Just my computer can't, and I can't put music, and my .pdf's on there. The SD card is an 8GB microSD. I have a few 4GB that I haven't tried yet.

    Please assist me.



Share This Page