1. Are you ready for the Galaxy S20? Here is everything we know so far!

cannot root wildfire tried 3 methods now

Discussion in 'Android Devices' started by pinkellie666, Apr 28, 2012.

  1. pinkellie666

    pinkellie666 Lurker
    Thread Starter

    hi, im having a nightmare trying to root my htc wildfire so i can install a custom ROM. Its internal memory is so low that unless i can get this to work its going in the bin as it can barely handle its own basic functions and nothing can update. had to delete most of my apps and its still useless :(

    tried using unrevoked, all worked until i came to reflash it, but unrevoked wouldnt recognise it at all.

    so tried an alternative method using the steps on the HTC dev website to unlock the bootloader, which updated successfully and all worked up until i had to send them the identifier token to unlock it, the website just kept saying the token was the wrong length whatever parts of the code i included or didnt include.

    so tried going back to unrevoked which now recognised the phone and tells me "device "marvel" unsupported at this time, first time i have heard it referred to a "marvel" its not marketed as that in uk

    so tried revolutionary but my device isnt in the list thats supported.

    the kernel is 2.6.35.10

    stuck now! help please?
     


  2. CafeKampuchia

    CafeKampuchia Android Expert

  3. nigsy

    nigsy Android Enthusiast

  4. pinkellie666

    pinkellie666 Lurker
    Thread Starter

    grrrrrraargh! yes youre right there are spaces in it. got rid of them and now htcs website is broken and get a 404 message when i try to submit the code :( will try again later
     
  5. pinkellie666

    pinkellie666 Lurker
    Thread Starter

    Its still not accepting my code. tried several times carefull but it still says wrong length...any ideas?
     
  6. Caro332

    Caro332 Android Expert

    Maybe you are putting an extra portion you're not supposed to
     
  7. sisu

    sisu Well-Known Member

    this could be a possible alternative option for you: To unlock your phone, use simonsimons34's wildfire s tool. But you can only use the unlocking option on the tool, since you have gsm. the other options are for cdma only.
    [UTILITY] Simon's Wildfires Utility v2 - xda-developers

    Once unlocked, you can find tools to root. or just flash rom recovery boot and then install a custom rom (which includes root)
     

HTC Wildfire S Forum

The HTC Wildfire S release date was May 2011. Features and Specs include a 3.2" inch screen, 5MP camera, 512GB RAM, Snapdragon S1 processor, and 1230mAh battery.

May 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...