1. Download our Official Android App: Forums for Android!

General Cannot set up email account android 3.2

Discussion in 'Android Devices' started by brian40, Aug 20, 2011.

  1. brian40

    brian40 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    12
    Joined:
    Aug 19, 2011

    Aug 19, 2011
    12
    1
    16
    Retired, way past pension age
    Minnie Water, NSW, Australia
    In Australia using the email client program that comes pre loaded I am having trouble setting up pop3 email to an existing account, and I am using exactly the same details as on my Win7 laptop, and Ubuntu machine.
    I type in email address and password/ tap next
    Select POP3
    Incoming server settings display correctly, except for user name, modify that, as my user name is not my email address.
    POP3 server - pop3.people.net.au (correct)
    Security type none (correct)
    Port 110 (correct)
    Delete mail from server Never (correct, what i want)
    Tap next
    Computer checks that and come back ok and shows the

    Outgoing server settings screen.

    SMTP server shows smtp.people.net.au (correct)
    Security type none (correct)
    Port 587 (not correct but give it a try)
    Require sign-in box ticked (not correct so untick it)

    Tap next

    Dialog Box- "Checking outgoing server settings"
    Returns the following messages
    Dialog Box - "Setup could not finish"
    "Unable to open connection to server"

    Have changed the port from 587 to port 80 the same as the Win7 laptop and get the following message:-
    Dialog box - "Checking outgoing server settings"
    Returns the following message
    Dialog box - "Authentication methods are not supported by server"

    By the way have ask Asus what the problem is, first reply was to get in touch with Microsoft, evidently did not understand what I was asking, so threw it back to them, and are still waiting for reply.

    Brian.
     

    Advertisement

  2. bfksc

    bfksc Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,262
    Joined:
    Aug 29, 2010

    Aug 29, 2010
    1,262
    201
    143
    Canada
    If I recall correctly, username IS your email sign-in name.
    And I would set up secure sign in using SSL.
     
  3. brian40

    brian40 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    12
    Joined:
    Aug 19, 2011

    Aug 19, 2011
    12
    1
    16
    Retired, way past pension age
    Minnie Water, NSW, Australia
    Thanks for the idea bfksc, but my user name in my instance is not my email address, it is unusual, but was set up with my ISP a couple of years ago. Have tried using my email address as user name, but it quickly comes back with the message user name / password are wrong. I did have typo the port I use should be 25 not 80, but that does not work either.
    Have installed K-9 mailer and it works with the same information I typed in for the inbuilt email client, but I would like to get the inbuilt email client working, as it is ingratiated better.
     
  4. uinsionn

    uinsionn Lurker
    Rank:
    None
    Points:
    6
    Posts:
    6
    Joined:
    Aug 22, 2011

    Aug 22, 2011
    6
    1
    6
    Brian, exact same story. I am from Ireland but in USA right now. Wanted to set up email (homescreen programme) and followed the usual settings (apart from changing the outgoing to the service provider I am using here for the moment) - did this on android phone and laptop without any problem. Also downloaded K9 and did it but wont allow me to complete the task with the default programme. Would love to get a solution so if you hear of one, please post. Love the Transformer though! My first venture in this direction.:)
     
  5. bfksc

    bfksc Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,262
    Joined:
    Aug 29, 2010

    Aug 29, 2010
    1,262
    201
    143
    Canada
    It should work as I played with it when the TF was first powered up and it worked fine, but use GMail as I check it with my phone and main PC as well.

    I'll wager it's a missed setting or typo. Try going through every step one at a time again and see how that goes...
     
  6. brian40

    brian40 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    12
    Joined:
    Aug 19, 2011

    Aug 19, 2011
    12
    1
    16
    Retired, way past pension age
    Minnie Water, NSW, Australia
    Got an email from some body else who was having the same problem, and he got on to his ISP, who told him it was an issue in android versions 3.1 and 3.2. Lets hope they fix it with the next update.

    brian
     
  7. brian40

    brian40 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    12
    Joined:
    Aug 19, 2011

    Aug 19, 2011
    12
    1
    16
    Retired, way past pension age
    Minnie Water, NSW, Australia
    More bad news, updates were available when turned transformer on this afternoon, installed them (build No. 8.6.5.9 - 20110816) then tried to set up email account, still falls over setting up the outgoing smtp, with the same error messages as before.

    Brian
     
  8. uinsionn

    uinsionn Lurker
    Rank:
    None
    Points:
    6
    Posts:
    6
    Joined:
    Aug 22, 2011

    Aug 22, 2011
    6
    1
    6
    Brian, it's so strange because, as you say, when I use the other email options, e.g. K9, the settings work fine. I've tried it countless times but no luck.
     
  9. uinsionn

    uinsionn Lurker
    Rank:
    None
    Points:
    6
    Posts:
    6
    Joined:
    Aug 22, 2011

    Aug 22, 2011
    6
    1
    6
    Brian,

    I think I worked it .... Went through all the setup again (as you described) but on the OUTGOING SETTINGS I deleted the username and password before unticking the box for secure sign in - that is, delete what's there and then uncheck the box - and it worked.

    Screen displays something like

    Secure Check-in (with box ticked)

    Username youraddress@yourdomain.com
    Password ***********

    Delete both so it looks like

    Username
    Password

    and then uncheck the tick from Secure Login

    I also changed the PORT from the one presented (587 I think) to the one I normally use 25 so you'd need to do that as well.

    I've got some email notifications in and sent myself a test email that came through. I hope this works for you. Let me know.:)

    Vincent
     
  10. uinsionn

    uinsionn Lurker
    Rank:
    None
    Points:
    6
    Posts:
    6
    Joined:
    Aug 22, 2011

    Aug 22, 2011
    6
    1
    6
    On the OUTGOING SERVER settings page I also changed the port from 587 (the one presented by EEE TAB) to 25 the one I'd normally use. You'd need to do that as well.
     
    brian40 likes this.
  11. brian40

    brian40 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    12
    Joined:
    Aug 19, 2011

    Aug 19, 2011
    12
    1
    16
    Retired, way past pension age
    Minnie Water, NSW, Australia
    well done thanks alot that works perfectly, sent an email to self and got received it, then sent email to family and got reply this morning. Why i waited to reply.
    That is so non-intuitive, to deselect secure login just removes the details from the screen, but keeps the data behind the sceens. Big thank you again.
    Brian
     
    uinsionn likes this.
  12. uinsionn

    uinsionn Lurker
    Rank:
    None
    Points:
    6
    Posts:
    6
    Joined:
    Aug 22, 2011

    Aug 22, 2011
    6
    1
    6
    Brian, I was so relieved to see your post because I thought this was just "my" problem. Thanks for that. It's the first time I was ever able to contribute something to one of these. Usually I am looking for answers and when I get them am so relieved. It was nice to be able to solve a problem too:) I hope it helps others. You're right, there's a flaw somewhere in the system - you'd think that removing the option would delete all that went before. Anyway, happy emailing. Vincent
     
  13. bfksc

    bfksc Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,262
    Joined:
    Aug 29, 2010

    Aug 29, 2010
    1,262
    201
    143
    Canada
    Good to hear that it's working. I had it working with secure settings so thought it was odd that it wouldn't work for you using open settings.

    Anywho, good stuff!
    :D
     
  14. nehickel

    nehickel Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 27, 2011

    Aug 27, 2011
    1
    0
    5
    I too can't use the Android 3.2 Honeycomb eMail client with SSL settings on the Asus Eee Transformer. The inbound POP3 with SSL on port 995 works correctly but the Outbound SSL on port 465 fails with the Authentication error "535 Incorrect Authentication Data". The same configuration on my Google Android phone works just fine. I certainly hope this issue is resolved before my option to return the device expires because without SSL POP email, this device is worthless to me. I can get a Netbook with Windows for MUCH (50%) less then this unit with a keyboard costs.

    Norm
     
  15. uinsionn

    uinsionn Lurker
    Rank:
    None
    Points:
    6
    Posts:
    6
    Joined:
    Aug 22, 2011

    Aug 22, 2011
    6
    1
    6
    Not sure if you noticed this in the forum ... it worked for me.
     
  16. David K

    David K Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 8, 2011

    Oct 8, 2011
    1
    0
    5
    Hi
    Great big thank you for the info below. I was going crazy trying to set up outgoing mail same problems as most others. Used your advice below and worked!!!!!:)

     
  17. ganeel

    ganeel Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 7, 2011

    Nov 7, 2011
    1
    0
    5
    Dear Brian and Uinsionn,

    Thanks for your investigation and advice. I am sure that you both have helped a lot of users of the eee pad transformer

    kind regards,
    Ganeel
     
  18. Kezza1971

    Kezza1971 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Dec 13, 2011

    Dec 13, 2011
    1
    0
    5
    Thanks guys, really good advice, had the same problem with my email here in the uk.

    I just followed your advice and i'm sorted!
     

Share This Page

Loading...