1. Are you ready for the Galaxy S20? Here is everything we know so far!

Cannot unlock bootloader on Samsung Galaxy A10e. Fastboot < waiting for any device >

Discussion in 'Android Rooting' started by unckybob, Mar 9, 2021.

  1. unckybob

    unckybob Lurker
    Thread Starter

    I am trying to unlock the bootloader on my Samsung Galaxy A10e.


    Go to "Settings" -> "About Phone" -> "Software Information" -> tap on "Build Number" 7 times

    This enables "Developer Mode". Then I go to

    "Developer Options" -> Enable "USB Debugging"

    According to the instructions on the above website there should be a "OEM Unlock" option under "Developer Options". But there is not.

    Method 2 explains:

    In case there is no "OEM Unlock" option then:

    Install ADB and Fastboot tool:

    I used

    # sudo add-apt-repository ppa:phablet-team/tools && sudo apt-get update
    # sudo apt-get install android-tools-adb android-tools-fastboot

    Then per instructions:

    # adb devices
    List of devices attached
    RF8N217Q6WB device
    # fastboot devices
    # fastboot oem unlock (or sudo fastboot oem unlock)
    < waiting for any device >

    And it does nothing.

    Then I tried

    # adb reboot bootloader
    # fastboot device (or sudo fastboot device)
    < waiting for any device >

    And it does nothing.

    I also tried:

    # adb reboot bootloader
    # sudo fastboot oem unlock
    < waiting for any device >
    And it does nothing.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    can you post a screenshot of the adb output? would help to actually see what comes up.

    also what is your model number of your phone?
     
    MrJavi and Dannydet like this.
Loading...
Similar Threads - Cannot unlock bootloader
  1. AppleUser
    Replies:
    2
    Views:
    294
  2. Lukas Petrikas
    Replies:
    2
    Views:
    478
  3. bkelly13
    Replies:
    7
    Views:
    392
  4. tigerdxy
    Replies:
    5
    Views:
    366
  5. Anand Suthar
    Replies:
    1
    Views:
    410
  6. Cansel Işıksel
    Replies:
    2
    Views:
    360
  7. ukiltmybrutha
    Replies:
    15
    Views:
    1,224
  8. RVDowning
    Replies:
    7
    Views:
    768
  9. Mubeen Ahmed
    Replies:
    3
    Views:
    2,585
  10. Doulos Adonai
    Replies:
    4
    Views:
    1,209

Share This Page

Loading...