1. Check out our companion app, Forums for Android! Download from Google Play

Support Cannot update apps

Discussion in 'Android Devices' started by rytheguy, Nov 16, 2010.

  1. rytheguy

    rytheguy Member
    Thread Starter
    5

    Nov 16, 2010
    7
    0
    5
    I recently upgraded to a 16G SD card in my N1. I backed up the entire contents of my old 4g card and put them on the new card. Ever since, I have not been able to update any apps that have ever resided on my SD card, even if they are now located on the phone. In an effort to resolve this, I uninstalled the afflicted apps, and now I cannot even download them again! I simply get "installation unsuccessful." Anyone have a fix for this? Got a long road trip coming up and I'd really like the use of some of these apps!
     

    Advertisement

  2. rytheguy

    rytheguy Member
    Thread Starter
    5

    Nov 16, 2010
    7
    0
    5
    i meant to put this in N1 support and trouble shooting. Can a mod move this?
     
  3. razvan06

    razvan06 Well-Known Member
    78

    Jun 5, 2010
    696
    89
    78
    Male
    ...who ?
    Bucharest
    -try to delete the apps from the sd card manually ,on a pc..from what i know some apps [if not all] store a bit of the info on the phone memory
    -try restoring to factory after deleted apps from card and install them
     
  4. Snazzy

    Snazzy Well-Known Member
    43

    Jan 13, 2010
    460
    37
    43
    Move the apps back to the phone storage one at a time and update or uninstall them from there.
     
  5. Teknologic

    Teknologic Well-Known Member
    98

    Mar 23, 2010
    969
    93
    98
    Male
    Belgium
    Move all apps you have from the SD card to internal and uninstall (back them up first to be safe). And then delete the contents of the folder .android_secure on your SD card. Afaik, that's where the data of your apps is stored on SD and it sounds like something went wrong in transferring it to a different card.
    I'm not even sure if apps can just be copy pasted that way, never tried.
     
  6. rytheguy

    rytheguy Member
    Thread Starter
    5

    Nov 16, 2010
    7
    0
    5
    I have tried everything! Cleaned up the SD, done a factory reset. No ideas? :(
     
Tags:

Share This Page

Loading...