1. Download our Official Android App: Forums for Android!
  2. We apologize for the disruption in email services! They are sending out now, but there is a backlog, so it may take a little time to catch up.

Support Cannot Update

Discussion in 'Android Devices' started by KingGusMan, Jan 6, 2012.

  1. KingGusMan

    KingGusMan Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jan 6, 2012

    Jan 6, 2012
    2
    0
    5
    So I finally decided it was time to check if there was an update for my Mesmerize, low and behold, 2.2.1 it a little out of date. I start hunting around for update instructions, I find the ones on USCC's website, and I start working through them. Everything goes fine until the connecting the phone part. I get to that and the phone never gets recognized. I try downloading the drives, and I get nothing. I hopped down to the troubleshooting part on the bottom and get the driver. Still no love.

    So I uninstall them both, reboot, re-instal and try again. Still no love. I downloaded Kies, it won't recognize my phone. I downloaded Kies Air to the phone, and can connect, but I can't do anything. Does anyone have any ideas on what I can do to get this updated?

    FYI: Going to a store is out, I've been out of the country since the week after I got the phone, and I won't be within 500 miles of a USCC store till next June.
     

    Advertisement

  2. LaTuFu

    LaTuFu Android Expert
    Rank:
    None
    Points:
    173
    Posts:
    1,286
    Joined:
    Nov 10, 2009

    Nov 10, 2009
    1,286
    257
    173
    Project Manager
    Virginia
    Downloading Kies anything will not help you at all. The Gingerbread update is a self executing file that has nothing to do with Kies. (Consider yourself lucky, Kies was a complete mess)

    Make sure that you have downloaded the correct Samsung USB drivers for your phone. It is the first file listed on this page:
    Samsung

    After that, go to uscellular.com/androidupgrades and click on the link to download 2.3.4
     
  3. BlueYJ

    BlueYJ Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jan 14, 2012

    Jan 14, 2012
    1
    0
    5
    I seem to be having the same exact problem. My desktop and laptop both recognize the phone, but its getting the samsung simple upgrade tool software to recognize my phone

    I keep getting this stupid error " please check usb settings!!, If your phone is Emergency Mode and you want to download Froyo version, Please select "Yes". if not, select "No" "

    I click no, and it keeps popping up, I click yes, and it goes forth to the update process, however it never gets past the setup connection phase and just sits at the point were the progress bar says "ready"
     

Share This Page

Loading...