1. Check out our app, Forums for Android! Download and leave feedback here!

Can't add a playlist (using a Mac)

Discussion in 'Android Devices' started by LarryMcJ, Nov 15, 2009.

  1. LarryMcJ

    LarryMcJ Guest
    Thread Starter

    This can't be as difficult as it seems. Just to make sure the SD card is clean I formatted it, then mounted the SD card and using doubleTwist did the following:

    - Brought my iTunes playlists into doubleTwist

    - Selected the one I wanted on the Droid (named "Mobile Phone")

    - Drug it to the connected Droid and the songs start transferring just fine (there's only about 300 in this playlist).

    - Transfer gets about 70% completed and just hangs up. DoubleTwist at this point is hung up so can't unmount the SD card. Unplug the USB cable

    - Now when I go to the SD card it says "SD card is busy" but of course nothing is happening.

    - At this point I have to do a battery pull to gain access to the SD card in order to format it again

    Vicious cycle...tried several times...just won't work. Any ideas? Thanks.
     

    Advertisement

  2. LarryMcJ

    LarryMcJ Guest
    Thread Starter

    If anyone else if having this problem I've found the culprit...the SD card! Have Verizon switch out the SD card to one from a different lot and the problem is solved.
     
  3. Chuck1906

    Chuck1906 Well-Known Member
    36

    Dec 20, 2009
    310
    7
    36
    I have a Mac and my iTunes music plays fine. Now I will say that only songs that are not protected files will play on my Droid. I just drag and drop to my music folder on the Droid.
     

Share This Page

Loading...