1. Download our Official Android App: Forums for Android!

Can't Boot as of Jan 10th

Discussion in 'Android Devices' started by TheBashar, Jan 10, 2014.

  1. TheBashar

    TheBashar Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    20
    Joined:
    Apr 4, 2011

    Apr 4, 2011
    20
    1
    16
    I got home from work and noticed my Ring was sitting at the Samsung logo. I hard powered off, I even pulled the battery, but when it boots I don't get any further than the boot logo.

    Is there any chance an OTA update was pushed today that caused this?
     

    Advertisement

  2. TheBashar

    TheBashar Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    20
    Joined:
    Apr 4, 2011

    Apr 4, 2011
    20
    1
    16
    I still have no idea what happened. I tried a data wipe / factory reset but no change. I decided that re-flashing the stock rom was the next best thing to try. I had wanted to try rb3mod, but was lazy to do all the backups and whatnot. Now seemed like a good time, so I tried that instead. Not only did it work to fix my problem, but shockingly the factory reset / data wipe didn't seem to take affect. All my settings are still intact.
     
  3. andynu123

    andynu123 Member
    Rank:
    None
    Points:
    18
    Posts:
    36
    Joined:
    Jun 26, 2011

    Jun 26, 2011
    36
    20
    18
    that because our recovery doesnt mount cache and data correctly and the wipe funtion doesnt work. to wipe go to mounts and storage and (un)mount then format cache and data
     
    TheBashar likes this.
  4. Ragedroid

    Ragedroid Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jan 13, 2014

    Jan 13, 2014
    2
    0
    5
  5. TheBashar

    TheBashar Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    20
    Joined:
    Apr 4, 2011

    Apr 4, 2011
    20
    1
    16
    That's good to know! That explains a lot.
     
  6. TheBashar

    TheBashar Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    20
    Joined:
    Apr 4, 2011

    Apr 4, 2011
    20
    1
    16
    MH5
     
  7. andynu123

    andynu123 Member
    Rank:
    None
    Points:
    18
    Posts:
    36
    Joined:
    Jun 26, 2011

    Jun 26, 2011
    36
    20
    18
    i also had a 2 hr glitch where i couldnt get system mounted a few days ago. i finally got it to format /system and it finally booted like i said 2 hrs later. if you get the hang again just format system then make sure you can mount and unmount /system and /data before you go to advanced reboot recovery and THEN flash the rom again
     

Share This Page

Loading...