1. Are you ready for the Galaxy S20? Here is everything we know so far!

Can't change default notification sound

Discussion in 'Android Devices' started by Rezard, Aug 8, 2012.

  1. Rezard

    Rezard Member
    Thread Starter

    Is there a setting or something I'm missing?
    Has anyone else this problem?

    Is there a way to fix this?
    I'm getting really tired of having to factory reset to fix another glitch... :(

    1. Download the Forums for Android™ app!


  2. SUroot

    SUroot Extreme Android User

    Settings - sound - default notification

    However this is over ridden by the messaging app notifications settings and the email apps' notifications settings.

    Since the information provided in post 1 was basic, I can only answer at that same level
    Rezard likes this.
  3. Rezard

    Rezard Member
    Thread Starter

    No need to insinuate, sir.
    I was just providing the information I had.
    Forgive me for being unaware that there's much more to it. :)

    I greatly appreciate your help here.
    I had no idea of these "basic" things.
    I'm looking into app-specific settings now.


    EDIT: Well there ya have it.
    I don't know why, but I somehow thought the seemingly global setting in the main Sound Settings would effect everything. Learn somethin' every day. lol

    Thanks again, SUroot.
  4. SUroot

    SUroot Extreme Android User

    No probs.

    My issue mainly is "can't". Means nothing. You "can't" change notifications if you have no hands or arms. Or if you're dead.

    I can pretty much rule those out but anything else is fair game....

    Its just a case of being descriptive.

    Instead of "can't" perhaps it was "I set the notifications but its a different one that plays"....

    Or " I set it but when I check back it reverted to the old one"...

    It'll come to you :)
  5. MalikBear

    MalikBear Member

    I found setting the default to silent and then setting the notification sound per app setting also works well.
  6. Rezard

    Rezard Member
    Thread Starter


    I get ya. :)

    I chose the thread titled cause I thought others might find it easier in a search.
    Tried to use the most common wording.

    But I did kinda failed to explain many details. Kinda posted in a hurry before heading out the door. I should've put that I could literally change the setting in Sound options, the change appeared to take in the settings, but effectively the default tone was still what I'd hear when I recieved a message.

    Thankfully, I was actually stuck with a "basic level" problem. lol

    A thought:
    Why isn't the Messaging app set to use the "Default" tone, rather than the same tone that is set as default by... default.

    Kinda an oxymoron, eh?

    Anyway-- I'll just have to remember to manually set the apps ring to the "use default" seting whenever I reset/flash my GS3. :)
  7. Ok, I'm bumping this, hopefully someone responds because I am fed up. I go to the email app itself, settings, sound, change it to Chirps, the phone plays the sound, I back out of the app however I am still stuck with Postman. Can someone tell me in reasonable layman's terms how to fix this problem?
  8. philayl

    philayl Android Expert

    Hi, have you tried going into "Settings", scroll down to "Email", open it up and select "Settings", then "General Preferences", scroll down to "Select Ringtone", then set it from there. Apologies if you have already tried this, but it's all I can find. Phil
  9. Been there tried that, someone out there knows how to fix it, but I need it in layman's terms... I've tried going from silent to the sound I want, I've gone to every single notification sound, it still automatically does Postman.
  10. funkylogik

    funkylogik share the love peeps ;)

    Check out the Light Flow app to handle your notifications. Turn them off in the apps :thumbup:

  11. This will override the existing email app, and control the notification sound as well?
  12. Does anyone have any more information on how to fix this issue?

  13. Lite flow is great but I CANT CHANGE THE SOUND AT ALL! Even if I set it to Silent, it still makes the stupid postman ring, please someone tell me how to fix this problem.

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date

Share This Page