1. Download our Official Android App: Forums for Android!

General Can't charge above 88%

Discussion in 'Android Devices' started by slinky, Sep 3, 2011.

  1. slinky

    slinky Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    123
    Joined:
    Apr 13, 2010

    Apr 13, 2010
    123
    10
    38
    Strange problem - unrooted phone and after a factory reset, the Thunderbolt still cannot charge beyond 88%. The extended battery also seems to run out rather quickly too. I've charged the phone straight for 24 hours and that's the limit. Been going on since some time after the last update.
     

    Advertisement

  2. Yeahha

    Yeahha Usually off topic
    Rank:
    None
    Points:
    813
    Posts:
    10,472
    Joined:
    Jul 29, 2010

    Jul 29, 2010
    10,472
    4,693
    813
    ...
    FG
    Call VZW and get a warranty replacement. Another guy had the same issue in the rooted section and was able to get a replacement from VZW.
     
  3. Roush

    Roush Member
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    Jul 21, 2010

    Jul 21, 2010
    30
    2
    16
    My phone just started doing this today!!! I thought it might have something to do with GB RUU I installed. I don't know though, my phone has just been acting really strange. I can't launch my camera at all, and sometimes my music plays by itself!
     
  4. Yeahha

    Yeahha Usually off topic
    Rank:
    None
    Points:
    813
    Posts:
    10,472
    Joined:
    Jul 29, 2010

    Jul 29, 2010
    10,472
    4,693
    813
    ...
    FG
    There is a reason that RUU wasn't released as the update, seeing as you are not rooted you need to be very cautious with what you decide to flash.
     
  5. Roush

    Roush Member
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    Jul 21, 2010

    Jul 21, 2010
    30
    2
    16
    I found out my problem was actually a bad charging chord. Check your cord to see if it's fringing.
     

Share This Page

Loading...