1. Are you ready for the Galaxy S20? Here is everything we know so far!

Can't connect all devices with wifi tether (SOLVED)

Discussion in 'Android Devices' started by txtinman, Dec 25, 2011.

  1. txtinman

    txtinman Newbie
    Thread Starter

    I'm rooted and using wifi tether. My Dell notebook and Lenovo Notebook connect with no problems. My Kindle Fire, however, will not. My wife's Nexus S 4G also will not connect. Anyone know why this might happen?

    I tried connecting with my daughter's Samsung Galaxy S and could not connect. The phones were 2 inches apart and the Galaxy said the wireless network was out of range. The computers will connect with the phone in another room of the house.

    Could someone else try this to confirm what's happening? I would like to know if I'm doing something wrong.

    Xfeejayx was right. This link takes you to the fix for this problem. Peter Alfonso: Download: Tethering Fix For Nexus S 4G After I installed it all devices connect to my hot spot with no problems.

    Mike White
     



    1. Download the Forums for Android™ app!


      Download

       
  2. xfeejayx

    xfeejayx Lurker

    problem is that using the wifi tether app makes the connection an ad-hoc connection. I got my friends (and now mine since i got the phone a couple weeks ago) able to tether anything by rooting and running the CRESPO4GTETHERFIX and using the standard tether tool included with the phone. the standard tether tool does not use an ad-hoc, but makes it a regular hotspot.

    wifi tether is unnecessary and using an ad-hoc connection makes it difficult for mobile devices to connect without tweaking them as well.
     
  3. txtinman

    txtinman Newbie
    Thread Starter

    So the computers can use the ad-hoc connection, but the Kindle and the phones cannot. Thanks for the reply. I'll check out the fix later today and see how it goes.

    Mike White
     
  4. xfeejayx

    xfeejayx Lurker

    yea, you can turn ad-hoc on and off on a computer. apparently mobile devices don't like to do that. i can do it on my rotoed nook to my rotoed hero, but other stuff didn't connect. everything i've tried connects to the NS4g.
     

Nexus S 4G Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...