1. Check out our companion app, Forums for Android! Download from Google Play

Support Can't connect to Google account after Factory Data Reset

Discussion in 'Android Devices' started by HoldenCaufield, Sep 9, 2010.

  1. HoldenCaufield

    HoldenCaufield Well-Known Member
    Thread Starter
    18

    Jul 10, 2010
    96
    10
    18
    Well, today, I got a message from Facebook, saying there was unusual activity on my account and that someone in Belgium (never been there) tried to log into my account. So, I got a password manager and set it up to randomly generate some passwords, and I went about changing all my online identities.

    Well, then I could not find a way to change the password for my google account in my phone. A quick search suggested that I needed to do a factory data reset. So I did.

    Now, I go back to set up my google account and did put in the password wrong a couple of times, because it's really long and has some unusual characters. Then, I realized that one of the characters was not what I thought it was (` vs '). So I changed my google password again.

    Trying this new password, and I'm pretty sure I got it right, but it keeps sending me into a loop where I have to put in those crazy codes designed to defeat optical character recognition (don't know what those are called) over and over, and it won't log in to my google account.

    I have tried rebooting a couple of times, and right now as I write this, I've got the battery out.

    Any help and suggestions (aside from "stick your head in the oven, noob") would be appreciated.

    By the way, I'm a little miffed that there's no way to change your google password in Android besides a factory data reset. That's just dumb.
     

    Advertisement

Tags:

Share This Page

Loading...