1. Download our Official Android App: Forums for Android!

Support Can't connect to Kies

Discussion in 'Android Devices' started by smaggs, Feb 15, 2011.

  1. smaggs

    smaggs Newbie
    Thread Starter

    Looks like you guys have had your fair share of these threads and i've done one hell of a lot of searching and unfortunately can not find a solution that is working for me.

    I'm trying to connect my Samsung Captivate (on Rogers) to Kies to update to Froyo as I have read that it is available and found step by step instructions (on installing and connecting to Kies) to update my phone.

    It started with Kies saying the device was not supported yet...fair enough. I waited a few weeks and a new version of Kies came out. Installed that and now my phone says "connecting" but it gets no further... It keeps saying connecting in the top right corner and has the 2 little arrows going round and round non-stop. I've waited about half an hour once just to see if it took a while but it got nowhere. I can, however, access the phone files going through My Computer and put music/movies on it that way, so it is connecting to the computer fine...just not Kies. And on the phone screen it says "connected" on the USB connectivity screen. I DO use Launcher Pro but i go back to the out of the box homescreen for when i'm hooking up to computer.

    As far as trouble shooting, I've tried:
    -reinstalling Kies multiple times
    -restarting phone
    -tried an AT&T version of Kies Mini for the captivate
    -turning on debugging mode and restarting phone holding volume buttons to install some sort of drivers
    -reinstalling drivers through Kies
    -called Samsung and they were pretty clueless but told me to try another computer and no luck on that one either
    -uninstalling all Itunes stuff (a weird one i know but i read it solved it for someone)

    That's all I can think of off the top of my head. I'm NOT having the problem on my phone where the screen flashes on and off which seems to be just from these 16 character files or something so I did not look into that really. I downloaded some program somebody had made and it didn't look like it found any of those files on my phone anyway.

    Any more suggestions guys???? Sorry to start a new thread about this but i am totally lost and getting really frustrated over what seems to be a very simple task for any other phone I've had!!
     

    Advertisement

  2. nzFrosty

    nzFrosty Lurker

    I had the same problems but someone pointed me here : Index of /KIES and told me to download Kies_1.5.3.10083_66.exe. Then you install it, but DON'T let it update. Then just try to connect like you usually would.
     
Loading...

Share This Page

Loading...