1. Download our Official Android App: Forums for Android!

Root Can't connect to Play Store or App Store

Discussion in 'Android Devices' started by Girevik, May 10, 2012.

  1. Girevik

    Girevik Android Enthusiast
    Thread Starter
    Rank:
     #332
    Points:
    63
    Posts:
    661
    Joined:
    Dec 18, 2010

    Dec 18, 2010
    661
    21
    63
    Computer Geek
    Columbus, OH
    I have a NC that's running CM7 off of an SD card. For some reason, while I have wi-fi access and can surf the web, I'm getting connection errors on both the Play Store and the App Store. Can anyone give me a hint on what might be happening here?
     

    Advertisement

  2. Grey1001

    Grey1001 Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    538
    Joined:
    Apr 15, 2010

    Apr 15, 2010
    538
    91
    78
    NorCal
  3. colchiro

    colchiro Android Expert
    Rank:
    None
    Points:
    323
    Posts:
    8,886
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    8,886
    1,784
    323
    Male
    Web developer/IT
    Make sure your date and time is exact in settings.

    If that isn't it, go into settings... applications... all... find Google Play Store and "clear cache", "clear data" and "uninstall updates". (Do whatever options you have available.)

    Then try it again.
     
    mowdawg likes this.
  4. Girevik

    Girevik Android Enthusiast
    Thread Starter
    Rank:
     #332
    Points:
    63
    Posts:
    661
    Joined:
    Dec 18, 2010

    Dec 18, 2010
    661
    21
    63
    Computer Geek
    Columbus, OH
    Sorry, I have absoloutly no clue what that means.

    This was working at one point, I should mention, and I don't think any settings have been changed.
     
  5. tube517

    tube517 Android Expert
    Rank:
     #37
    Points:
    693
    Posts:
    3,806
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    3,806
    1,841
    693
    Male
    USA

    Click the link above. Use the app lcd density modder to change it
     
  6. colchiro

    colchiro Android Expert
    Rank:
    None
    Points:
    323
    Posts:
    8,886
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    8,886
    1,784
    323
    Male
    Web developer/IT
    If it's set to 161 or another number, there just won't be any updates available.

    It doesn't sound like that's your issue.
     
  7. Girevik

    Girevik Android Enthusiast
    Thread Starter
    Rank:
     #332
    Points:
    63
    Posts:
    661
    Joined:
    Dec 18, 2010

    Dec 18, 2010
    661
    21
    63
    Computer Geek
    Columbus, OH
    Don't know why, but when I went back to fix it, it was workin again. Thanks for the suggestions!
     
  8. colchiro

    colchiro Android Expert
    Rank:
    None
    Points:
    323
    Posts:
    8,886
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    8,886
    1,784
    323
    Male
    Web developer/IT
    My fix for broken wifi used to be booting into webOS. Later I assumed it probably fixed my date and time so when I booted back into cm, it would always work again.
     
  9. mowdawg

    mowdawg Lurker
    Rank:
    None
    Points:
    6
    Posts:
    1
    Joined:
    Jul 15, 2012

    Jul 15, 2012
    1
    1
    6
    I could not access the play store, facebook and gmail would not connect, yet my browser had access. Tried a bunch of things to no avail then eventually saw this thread, corrected my date/time and that fixed my issue. good call, colchiro
     
    colchiro likes this.

Share This Page

Loading...