1. Are you ready for the Galaxy S20? Here is everything we know so far!

Can't connect to router via Wi-fi anymore

Discussion in 'Android Devices' started by jeremyryn, Aug 28, 2011.

  1. jeremyryn

    jeremyryn Lurker
    Thread Starter

    This is really strange. I have 4 android phones 2 G2s, 1 Evo, 1 increadible.

    I have Verizon FIOS and the router that comes with it. I also have a Netgear access point.

    All my phones can connect to the access point with no problems.
    1 of my G2s will not connect to the Verizon FIOS modem/router.
    I used to be able to connect to it with no problem, but for the last week, I have not been able to. I am able to see the router, and select it for connection, but it seems like it is hanging at obtaining an IP. Then says "not in range" (standing next to it), then says "disabled"

    This is what I am sure is NOT the issue:
    1. I tried giving it a static IP, this did not resolve my issue.
    2. I am using WEP, but all my phones including my other G2 can still connect.

    I need help.....
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Slug

    Slug Check six!
    VIP Member

    I assume that you've tried the usual step of cold-booting the handset?
     
  3. jeremyryn

    jeremyryn Lurker
    Thread Starter

    yes, I have tried that. I even tried installing a new MIUI rom to see if that would resolve the issue....nope
     

HTC Desire Z Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...