1. Are you ready for the Galaxy S20? Here is everything we know so far!

Can't connect via USB

Discussion in 'Android Devices' started by arr, Dec 28, 2013.

  1. arr

    arr Lurker
    Thread Starter

    Hi

    As of a few days ago, I can no longer connect to any of my computers via USB cable. The phone charges, but neither MTP nor USB Mass Storage Mode is enabled. There is no option to select which mode I want in the notifications bar, I cannot find any setting that would enable mass storage mode, and my computers register nothing when the phone is plugged in. I have tried on 3 computers using 3 different cables.

    When I plug the phone in, it charges fine, and I get a message on the lock screen saying "Unlock your device to use it as a media device", but unlocking it does nothing.

    I have rebooted the computers and the phone several times. I have enabled and disabled USB debugging and uninstalled all apps that I may have recently installed. Nothing seems to help.

    I am positive that this was working 2 weeks ago.

    The phone is from AT&T, recently upgraded to 4.3 stock, unrooted.

    Any help would be greatly appreciated.
     


  2. dmcjr22

    dmcjr22 Android Expert

    try reinstalling drivers again, at end of day it could be because this 4.3 update is a disaster
     
  3. arr

    arr Lurker
    Thread Starter

    Thanks for the idea, but that didn't work. Is there a way to force start the MTP or Mass Storage service?
     
  4. GTWalling

    GTWalling Android Expert

    Mass Storage was removed by Google with 4.1.1 OS. Have you upgraded Kies since the 4.3 update. 4.3 requires version 3 and above, version 2 will not work.
     
  5. arr

    arr Lurker
    Thread Starter

    I have never had to use Kies before, but when I downloaded Kies 3 to my pc, it still won't connect. The software on my PC says to put the phone in MTP mode after I connect it, but there is no way to do that.
     
  6. Townie33

    Townie33 Newbie



    I too noticed today I cannot connect via my USB cable. Once connected I attempt to access my SD card and get booted every time. This is frustrating to say the least.

    I am on a MAC.

    Can't believe the BS which happens when you "update."
     
  7. Mark16q

    Mark16q Member

    I had to uninstall old Kies, install Kies 3 and download the USB drivers from the Samsung before I could connect. But Kies now connects, and I even got pdanet/foxfi usb fired up yesterday without any problems (paid version). Not to say it'll work next time I try to connect but at least I got a pulse when I needed it.
     
  8. philayl

    philayl Android Expert

    Hi, when you connect your phone to the USB cable, pull down the main screen and the options for connecting as a media, or camera device should be there. Phil
     
  9. nytmare

    nytmare Well-Known Member

    I've had this problem for a few months now. I first noticed it, prior to upgrading to 4.3, when I had to replace my old laptop (Win XP) due to motherboard failure. I could connect my s3 via USB on that laptop. My new laptop (Win 8) can see my phone in Device Manager, but will not see it in Windows Explorer. Since upgrading to 4.3, the only difference I see the same scrolling message the OP related on my lock screen just above my pattern lock. I've tried everything to resolve the situation (i.e., Kies 3, new drivers, old drivers, registry hacks, etc.). Nothing's helped so far. I've not yet tried, but I think I'm going to give AirDroid (or similar app) to see that'll work. Although, I want to connect primarily so I can root. I don't know if I want to give AirDroid it's maiden voyage on my phone with something like rooting. I'm concerned I'll brick the damn thing.
     

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...