1. Download our Official Android App: Forums for Android!

Support Can't delete birthday from My Contact Card - help!

Discussion in 'Android Devices' started by darnkitty, Nov 26, 2010.

  1. darnkitty

    darnkitty Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Nov 26, 2010

    Hi,

    When I go into People -> My Contact Card, my birthday is showing with the little facebook "F" there. I don't want my birthday showing (in fact I don't want anything from facebook integrating with any part of my phone).

    Under Settings -> Accounts and Sync, I have facebook set to not sync.

    When on My Contact Card, I click Menu -> Edit, and beside Birthday it says "Click to add". When I click the cross beside that, that entry disappears, but when I click Save, the Birthday is still present.

    What do I do to get rid of it? Help!

    Thanks in advance
     

    Advertisement

  2. craggybuk

    craggybuk Member
    Rank:
    None
    Points:
    16
    Posts:
    58
    Joined:
    Jun 9, 2010

    Jun 9, 2010
    58
    3
    16
    The birthday is taken from Facebook but if your Facebook privacy is set correctly then nobody else will be able to see this information. The only reason you are seeing it is because in Facebook you will have given yourself rights to see your own birthday if that makes sense. If you dont want any FB integration on your phone, your best bet it to go into accounts and remove your facebook login credentials.
     
    darnkitty likes this.
  3. Harry2

    Harry2 Android Expert
    Rank:
    None
    Points:
    323
    Posts:
    5,186
    Joined:
    Jun 3, 2010

    Jun 3, 2010
    5,186
    1,347
    323
    Black Forest
    Maybe this helps:

    > People > Menu button > View > untag Facebook

    Harry
     
    darnkitty likes this.
  4. darnkitty

    darnkitty Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Nov 26, 2010

    Thanks craggybuk, I was hoping it wouldn't come to that, I mean I still want to use facebook on my phone, I just don't want it taking over my phone and spreading like a virus through all my other apps.

    Thanks for the suggestion Harry, sadly that option is already unticked.
     
  5. swgastro

    swgastro Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    116
    Joined:
    Sep 24, 2010

    Sep 24, 2010
    116
    15
    38
    UK
    try removing your birthday from your facebook profile... o_O
     
  6. darnkitty

    darnkitty Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Nov 26, 2010

    Well, that would probably work, but I don't want to actually change my facebook information, I just don't want facebook data showing in other apps.

    I don't go into my phone dialler to see my birthday for the same reason that I don't go into the settings menu to order a pizza.

    I did manage to kind of get around this by doing the following,

    1. Removing my facebook account from the phone, and waiting for it to sync all the data off my phone
    2. Turning off the "Background data" and "Auto-sync" settings on the same screen
    3. Re-adding my facebook account.

    That has the disadvantage that my google account can no longer automatically sync with my phone, but it's worth it.
     
  7. Chris Hordley

    Chris Hordley Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Dec 18, 2010

    Dec 18, 2010
    2
    0
    5
    Having read this, I have deleted my facebook account from my phone.I had already changed my birthday details on facebook but this made no difference. It is a stupid bit of info to have so prominent.
     
Tags:

Share This Page

Loading...