1. Are you ready for the Galaxy S20? Here is everything we know so far!

Can't delete photos

Discussion in 'Android Devices' started by Nightbreed, Sep 26, 2014.

  1. Nightbreed

    Nightbreed Newbie
    Thread Starter

    Hi, I just tried to delete a few photos I took for work and I'm getting a message saying since 4.4 I can't do this.
    Is there any way to simply delete pics now?
    Galaxy s4..vodafone...all stock..no root.
    Cheers.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Hawker

    Hawker Android Expert

    Which app are you using when trying to delete them?

    You can insall SD Fix to rectify the problem but you would need to be rooted.

    If you're not rooted, then you will have to use the application that created the photos to delete them, or link to PC and delete them in windows explorer
     
  3. Nightbreed

    Nightbreed Newbie
    Thread Starter

    I'm just using normal long press---delete but it says it can't.
    Pics are taken with the inbuilt camera app.
     
  4. Hawker

    Hawker Android Expert

    Long press in which app? My Files or Gallery I suspect.
    You can't delete them because that is not the application that created them.
    Not using TW for a very long time, I can't remember if the TW camera allows browsing of the gallery to delete.
    It was a "security" feature introduced in KK.
    If you are not rooted then deleting through your PC should do the trick.

    You might be able to delete them through QuickPic, but not sure. Worth a try.
     
    Nightbreed likes this.
  5. Nightbreed

    Nightbreed Newbie
    Thread Starter

    I tried through Gallery so downloaded Quickpic but that gives the same message but you were correct with the My Files bit.
    I went through that way and they delete.
    Thank you.
     

Samsung Galaxy S4 Forum

The Samsung Galaxy S4 release date was April 2013. Features and Specs include a 5.0" inch screen, 13MP camera, 2GB RAM, Exynos 5410 Octa processor, and 2600mAh battery.

April 2013
Release Date
0
Reviews
Loading...

Share This Page

Loading...