1. Check out our companion app, Forums for Android! Download from Google Play

Support Can't Delete Pics

Discussion in 'Android Devices' started by lohryx5, Nov 23, 2010.

  1. lohryx5

    lohryx5 Member
    Thread Starter
    5

    Jun 10, 2010
    9
    0
    5
    I'm having no luck deleting some pics that I no longer need on my phone. I had previously created a new folder called Stuff using ES File Explorer where I had temporarily stashed these pics. This folder is visible when I go into the Gallery, as are folders named Camera and Messaging. Some of these stashed pics were copied from Camera and some from Messaging...so like a dummy, I have the same pics showing up in three different places.

    Anyway, I finally decided today that I wanted to delete those pics. I opened the Stuff folder in the Galleray, menu selected all, then hit delete. The screen flashed momentarily, then all the images reappeared. I tried the same thing again, but no luck. I even deleted the Stuff folder while in ES File Explorer, but it still shows up when I go into the Gallery. When I opened the other folders, Camera and Messaging, when I try to delete the pictures, the Delete option is greyed out.

    I have no idea why, but I then went into ES File Explorer /sdcard/dcim/.thumbnails (had to select the option to view hidden files/folders) and wondered if maybe it was just the thumbnail images which still remained. So I deleted those too. Still no luck.

    What am I doing wrong. Where do I have to go, or what do I have to do, to delete this stuff permamently? Appreciate any help you all can provide. Thanks.

    V/R,
    John
     

    Advertisement

  2. Legato

    Legato Well-Known Member
    43

    Jun 10, 2010
    132
    25
    43
    Telecom Switch Tech
    Milford MA
    When i have that kind of stuff happen to me, has happened twice before, i just power off the phone and pull the battery. Once i reboot the pics are gone and things are normal again. Try taht
     
  3. lohryx5

    lohryx5 Member
    Thread Starter
    5

    Jun 10, 2010
    9
    0
    5
    Sorry for the long delay in my response, Legato. I actually tried that out of frustration after submitting my post and it worked. Thanks for your help.
     

Share This Page

Loading...